Jump to content

Landing Page ( Support Topic )


TheJackal84

Recommended Posts

16 hours ago, Benality.G said:

Maybe I missread something but I thought you could use blocks on other pages? When I try to create a custom block from the landing page plugin, I get an error. 

I can confirm the template is placed in a wrong folder, hence the error.  Below you can see the Calendar block in Forums index as a widget:

J6Jmbtt.png

I'll fix in next version.

Edited by Adriano Faria
Link to comment
Share on other sites

On 4/21/2021 at 10:42 AM, haqzore said:

looks like the wrapping issue is now happening on another line as shown:

Open the landingpage -> front -> main -> calendarEventsBlock template and find:

									<div class='ipsFlex-flex:11'>
										{{if $event->recurring}}
											<p class='ipsType_medium ipsType_light ipsType_reset'><i class='fa fa-repeat'></i> {$event->_recurring_text}</p>
										{{endif}}	
									</div>

It will show twice. Change only the second to:

									<div class='ipsFlex-flex:11'>
										{{if $event->recurring}}
											<p class='ipsType_medium ipsType_light ipsType_reset ipsType_break ipsContained' style='white-space:normal;'><i class='fa fa-repeat'></i> {$event->_recurring_text}</p>
										{{endif}}	
									</div>

Save.

Then you go from:

d3kCs9n.png

To:

AiN4T52.png

Link to comment
Share on other sites

  • 2 months later...

@Adriano Faria

my landing page it's online https://www.drivingitalia.net/ (Invision Community v4.6.2)

but when i click on the landing page -> block in the admin panel, i receive this error

Quote

Error: Call to undefined method IPS\Http\Url::csrf() (0)
#0 /home/i125w7do/public_html/system/Dispatcher/Controller.php(101): IPS\landingpage\modules\admin\main\_blocks->manage()
#1 /home/i125w7do/public_html/system/Node/Controller.php(69): IPS\Dispatcher\_Controller->execute()
#2 /home/i125w7do/public_html/applications/landingpage/modules/admin/main/blocks.php(23): IPS\Node\_Controller->execute()
#3 /home/i125w7do/public_html/system/Dispatcher/Dispatcher.php(153): IPS\landingpage\modules\admin\main\_blocks->execute()
#4 /home/i125w7do/public_html/admin/index.php(13): IPS\_Dispatcher->run()
#5 {main}

help me please

Edited by ntrivilino@alice.it
Link to comment
Share on other sites

5 hours ago, ntrivilino@alice.it said:

@Adriano Faria

my landing page it's online https://www.drivingitalia.net/ (Invision Community v4.6.2)

but when i click on the landing page -> block in the admin panel, i receive this error

help me please

The app isn’t compatible yet with 4.6. New version fix this.

1 hour ago, Dean_ said:

Any chance this is getting updated for 4.6.x?

It’s pending approval for a few days. You have to wait for IPS to review and approve it. 

Link to comment
Share on other sites

  • 2 weeks later...

Hello,

1 minute ago, Jason Brown_41238 said:

I was looking at this plugin to use versus the "pages app" that invision offers.  I went to check the demo site but the link is broken, is there another demo application anywhere by chance that I could see or tinker with?

I am looking for something that has more flexibility than the pages app and this could be it.

It is probably linking to the old site. I'll change that when I have to update it. I'll make a test install and will send a PM during the weekend. 👍

Link to comment
Share on other sites

On 7/16/2021 at 4:32 PM, Adriano Faria said:

Hello,

It is probably linking to the old site. I'll change that when I have to update it. I'll make a test install and will send a PM during the weekend. 👍

Good morning, just wanted to circle back and double check on this with you.  I'm sure your a busy person but just wanted to double check, as I didn't see a PM, wasn't sure if I missed it or something.

Link to comment
Share on other sites

15 minutes ago, Jason Brown_41238 said:

Good morning, just wanted to circle back and double check on this with you.  I'm sure your a busy person but just wanted to double check, as I didn't see a PM, wasn't sure if I missed it or something.

Ooh sorry. Will do it now. I'll send a message in a few minutes.

---------------

PM sent, @Jason Brown_41238

Edited by Adriano Faria
Link to comment
Share on other sites

  • 2 weeks later...

Is there a way to remove the requirements for the blocks? Would love to not have to put a title on the image block for example. Throws so much off; as well as the content - be nice to just have an image without any other requirements. 

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...