Jump to content

Community

[Dark / Light] Fluent Design Theme Edition - Topic Support


Recommended Posts

  • Replies 198
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thought I would share a simple tweak I use on my site with your theme. I use the fixed user bar and wanted to have a sticky menu too, also thought that chatbox+ widget was to low so added padding, so

A support topic for submitting suggestions and bugs.

The official final version of update 2.0.0 has been released!

Posted Images

Hi @aXen | 1s2k love the theme but having a little issue with the navigation icons.  Everything works great and I can change the values in the ACP but, when I have two menu items using the same app I can't isolate the individual icons for each menu item:

image.png.cda69fb5245944889647d289e02022a7.png

Home and articles both use the same app (Pages) so applying an icon to pages shows the same icon in both places.  I'd prefer to have different icons.

Same with the Movie Discussions and General Chat, both use the forums app but I'd like to show different icons for each.

Is this possible by turning off the icons in the ACP and replacing with CSS code that can go into the custom.css file?

With thanks

Link to post
Share on other sites
On 6/4/2020 at 10:15 AM, aXen | 1s2k said:

The current version has the ability to hide the copyright of the theme. Unfortunately, but in version 3.0.0, when IPS 4.5 appears, this feature will be removed. I'll probably introduce the option of removing it at a higher price.

Any new on this for copyright removal?

Link to post
Share on other sites

@aXen | 1s2kHello, enabling nick formatting in topic settings throws the site into errors. (I think thats the reason)

after turning it off the site started working normally again.

 

after sumbitting a support ticket they confirmed the issue was within the custom theme itself.

 

This is on IPB 4.5 in the cloud service.

 

the error:

An error occurred (500 Error)

We're sorry, but a temporary technical error has occurred which means we cannot display this site right now.

You can try again by clicking the button below, or try again later.

Try again

 

 

Edited by Jerry Thomas
Link to post
Share on other sites
Posted (edited)
13 minutes ago, ibinod said:

is there a way to combine the header in just two row like this?
image.thumb.png.c425f7b8a1f415194eae9cabb0bb57aa.png

The current settings don't allow this arrangement.

13 minutes ago, ibinod said:

how do i add these group legend on ips 4.5 and the effect like you have on the demo

image.thumb.png.644e2276f9e7aeb3196d06a959bce10f.png

 

Edited by aXen | 1s2k
Link to post
Share on other sites
1 minute ago, aXen | 1s2k said:

The current settings don't allow this arrangement.

 

Is it possible to install this on 4.5? how do i do that..

also how do I add those effect you have for the groups..

Thanks.

Link to post
Share on other sites
2 minutes ago, ibinod said:

Is it possible to install this on 4.5? how do i do that..

image.png.318d0056e169b5a2d967d64f762ca23d.png

3 minutes ago, ibinod said:

also how do I add those effect you have for the groups..

You can set your own formatting in the group settings.

Link to post
Share on other sites

Hello, (in order not to waste time) will when I go from Beta 3 to the final version, I will lose all the changes made like color change, settings and translations and if YES is it will be the same with each update?

And finally, when is the final version released?

Thank you for your answers and your work, best regards

Link to post
Share on other sites
4 minutes ago, aXen | 1s2k said:

@byMarcoX When upgrading from beta 3 to the final version, all settings will be saved. The final version has already been released, just waiting for approval from the IPS team.

OK thank you, because there I have a problem with the theme menu (in the admin) when I click on a section to edit it displays all the sections at the same time, it had already done to me on another theme this bug (not very annoying) hope it will be resolved with the final version (it must be a javascript bug or something else!?!) ...

image.thumb.png.8c3b71ad5eae8cd59e4951750c22ac16.png

 

Link to post
Share on other sites
1 minute ago, byMarcoX said:

OK thank you, because there I have a problem with the theme menu (in the admin) when I click on a section to edit it displays all the sections at the same time, it had already done to me on another theme this bug (not very annoying) hope it will be resolved with the final version (it must be a javascript bug or something else!?!) ...

image.thumb.png.8c3b71ad5eae8cd59e4951750c22ac16.png

 

Nobody reported this error to me. Describe how I can make this error.

Link to post
Share on other sites
11 minutes ago, aXen | 1s2k said:

Nobody reported this error to me. Describe how I can make this error.

When I click on the "Widget" menu for example, it will display all the settings for the other "Footer", "Animation" sections, etc ...

I'm looking to see if it could come from a translation I did this afternoon, I'll check the translation of the theme.

 

EDIT : No it does not seem to come from there? 🤔

Edited by byMarcoX
Link to post
Share on other sites
2 hours ago, byMarcoX said:

When I click on the "Widget" menu for example, it will display all the settings for the other "Footer", "Animation" sections, etc ...

I'm looking to see if it could come from a translation I did this afternoon, I'll check the translation of the theme.

 

EDIT : No it does not seem to come from there? 🤔

For more detailed analysis please contact me in a private message.

Link to post
Share on other sites

Hi great work, looking forward to v3 for IPB4.5.

 

I'm currently warming some members up to it on the v2.4.7. Just learning all the new options and making a few minor tweaks.

 

One thing I can't quite seem to get right is the @mentions. That is I can make it right for light, but then dark looks out and vice versa.  I'd almost say no colour at all would be better.

I did look at the demo which seems to be making use of css vars 🙂 although they are not, or don't seem to be in 2.4.7.


Any thoughts on this one?

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy