Jump to content

Critical issue - our forum is down. Please help!


wegorz23
 Share

Recommended Posts

Hi,

we have critical issue here. 

When our users clicks log out our form shows error on front page and forum and all pages are down. It shows error code:  EX1366

We have turned off all plugins and stuff, and restore default theme and it is the same. Please help us. Only logged users can now access our forum.

One clue - when on ACP I have entered support tab it started working on main page (but only on my computer), until I have log off to next time.

 

edit:

Ok, I have switched off option:
Cache page output for guests to 0 and it started working for guests.

But can I leave it like that? Now on bottom online list is broken. Can I live this option like that?

Edited by wegorz23
Link to comment
Share on other sites

15 hours ago, Joel R said:

Did you recently add a custom block or modify a template? 

Yes, a lot. But problem exists on every style, even on default ips one. 

15 hours ago, Joel R said:

Can you run the support tool to clear the cache? 

As I mentioned - after entering support tab in ACP it works for a while - until next logout from user. So it works after clearing cache (or with disable it for guests), but we want to use cache for guests 🙂

Link to comment
Share on other sites

Submit a ticket to support. This might not be something we can easily help you fix on this forum. 

That error code translates to this message

Quote

The CSRF protection key did not match. This may indicate a plugin or theme is out of date. Please contact technical support for more information.

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...