Jump to content

Community

Adlago

Navigation Roads

Recommended Posts

On 9/20/2019 at 8:43 PM, Rikki said:

We have a fix ready and it should be in the next release 😊

In my case I have other issues. I hope they are solved in the next

breadcrums2.thumb.png.9620dede356c673c96c7263f8eac8af7.png

Share this post


Link to post
Share on other sites
10 hours ago, pequeno said:

In my case I have other issues. I hope they are solved in the next

breadcrums2.thumb.png.9620dede356c673c96c7263f8eac8af7.png

Could you please submit a ticket with the urls where these errors appear on your site? AFAIK only the itemListElement issue was fixed recently.
Are this probably 3rd party sites? 

Share this post


Link to post
Share on other sites
9 hours ago, Daniel F said:

Could you please submit a ticket with the urls where these errors appear on your site? AFAIK only the itemListElement issue was fixed recently.
Are this probably 3rd party sites? 

1 hour ago, bfarber said:

I'm pretty sure the sub items there relate to an empty itemListElement being output but we can confirm via a ticket.

Sure, you can view the #1043525 ticket, please?

 

Edited by pequeno

Share this post


Link to post
Share on other sites

I am now running the latest version, 4.4.7, and none of the categories in Pages are eligible for rich text results. When will you get this fixed??

image.thumb.png.af0b52ac70a7390fb10a3d2cc46b5a0f.png

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...