Jump to content

Unable to paste text on iOS13


markymids

Recommended Posts

16 minutes ago, Lindy said:

Which device? Works fine for me on iOS 13, iPhone X - dev beta 6.

I’m on the iPhone XS Max Running iOS PB5 which is the same as yours I think. Doesn’t work on that. I have the iPad Pro running the beta of iPadOS & it works fine. 

It works ok on the demo of CKE5 but not 4 on their demo pages. 

Link to comment
Share on other sites

4 hours ago, Lindy said:

When you say "doesn't work" - can you please clarify? Does the paste option appear and do nothing? 

As the video above shows the paste option appears but nothing actually gets pasted when you press paste, I notice the editor briefly flash, but ultimately nothing gets pasted at all. I've tried it with plain text & formatted text. Neither work.

Link to comment
Share on other sites

The only person here running the iOS13 beta has indicated it's working fine for them.

If copying and pasting is not working in the CKE4 demo, then most likely the concern is specific to CKE and we'll need them to issue a patch to resolve the issue. We're tracking this, but right now a bug in a third party software that only happens in a beta release of another third party software is a bit outside of our hands. Once iOS13 goes final if the issue persists, we'll definitely work with the other team to get the issue resolved.

Link to comment
Share on other sites

Thanks @bfarber

Pasting any text is not working on the cke4 demo but is working on the cke5 demo. 
 

There’s a few weird issues I’m noticing on iOS13 too. Sometimes the double space for a full stop doesn’t work. Auto-correct doesn’t work. And I’ll often have large gaps in between paragraphs that never happened on ios12. 
 

Hopefully ckeditor will resolve these issues - I think this is around 3 weeks away now from going public. 

Link to comment
Share on other sites

PB7 is failing here too. But as bfarber says, this is a CKE issue, not IPS.

Based on the flickering of the keyboard, I suspect it's trying to do the paste on the hidden and disabled <textarea> that's "below" the WYSIWYG editor. But without any dev tools that are able to connect to iOS13 I'm unable to verify that. ios-webkit-debug-proxy isn't compatible yet.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...