Jump to content

Application not uninstalling (Videos)


Recommended Posts


Im a CiC customer I’m having trouble uninstalling the videos app from Devfuse.

After uninstalling from applications and trying to reinstall the application I get this error. 

Has anyone else experienced this error? Support cannot help with third party customisations but have asked me for steps to uninstall from database. 



Link to comment
Share on other sites

25 minutes ago, Adriano Faria said:

Uninstall it then run the support tool to update the cache then reinstall it.

NOTE: not sure CiC has the support tool I mentioned.

Yes it clears the cache by default when you run support I have just tried this for the millionth time and it has worked! I don’t know whether support has done something or it just took time for the cache to clear. 

Thank you for the fast response. 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...