Jump to content

Support topic for Enhanced Default Style


doc
 Share

Recommended Posts

  • 1 month later...
  • 4 weeks later...
  • 2 months later...
  • 2 weeks later...
On 7/30/2019 at 9:03 PM, kmk said:

I would like purchase it, but mobile version is not good.... The width setting reduce my mobile screen use. 

I will check

Edit: I cant find your problem.

On 10/17/2019 at 1:11 PM, Uldis said:

Can't find how to set it up in ACP to display TOPICS and POSTS containers in the right side.

Not from ACP, go to block manager on index, is that arrow fixed on the left.

Edited by doc
Link to comment
Share on other sites

  • 1 month later...

First 50 people who buy one of this themes ( BOOM / 4TECH / CYBER APEX DARK & LIGHT / THREME / NITRO / GRADIENTED OR ONIX DARK & LIGHT ) will get free acces to one of this templates ( warz / eligius / evoplayze / elix / kampo / enhanced default style )
This offer is permanent, so dont hurry, take your time to chose next template.

Support will be offerd for both themes, not just for the first one.
For more details, contact doc : https://cyberpixelz.com/forums/index.php?/profile/1-cyb3r-d0c/

For themes preview enter on this link : https://cyberpixelz.com/forums/ ( name: demo / password: demo )
For price list check : https://invisioncommunity.com/profile/586784-doc/content/?type=downloads_file

Link to comment
Share on other sites

  • 4 months later...

I have an issue with a JS when all themes re-built.

I turned on the designer mode, did some not related to your theme changes, and turned it off.

Here's the ruined staff there:

User profile was gone, and icons positions moved:

image.png.0c59928e52146f9cce7fb80c8c9178a5.png

 

Scroll to top stuck at right bottom:

image.thumb.png.d96986140ca04487e63034953fcc7ce1.png

Tried to disable all plugins, the issue still there.

Also, when publishing "our picks" the details below the image, isn't looking good:

Link to comment
Share on other sites

20 hours ago, IceCore said:

I have an issue with a JS when all themes re-built.

I turned on the designer mode, did some not related to your theme changes, and turned it off.

Here's the ruined staff there:

User profile was gone, and icons positions moved:

image.png.0c59928e52146f9cce7fb80c8c9178a5.png

 

Scroll to top stuck at right bottom:

image.thumb.png.d96986140ca04487e63034953fcc7ce1.png

Tried to disable all plugins, the issue still there.

Also, when publishing "our picks" the details below the image, isn't looking good:

Ok we will investigate.

Link to comment
Share on other sites

@doc,

* where's the "PSD" as you said this is inside the file? can't find it.🙄

* and you wrote in the description " No copyright from our community " but it still there 😎

* in features, can't find the option of "ON/OFF for entire forum borders"...

* How can I change the back to top circle icon to numbers (0% - 100%)?

Link to comment
Share on other sites

1.PSD is not anymore - it was a psd for body background, but we decided to remove the bg

2.It was a decision take by us to add the copyright, and i forgot to remove the line from topic ( my mistake im sorry )

3.You can find that option in custom, but it's ment for avatars,.

4.It will be added

Link to comment
Share on other sites

21 hours ago, doc said:

1.PSD is not anymore - it was a psd for body background, but we decided to remove the bg

2.It was a decision take by us to add the copyright, and i forgot to remove the line from topic ( my mistake im sorry )

3.You can find that option in custom, but it's ment for avatars,.

4.It will be added

Thanks for the answers.

The mobile theme is horrible, sorry for that description but it almost unusable via mobile:

Forums list:

image.png.5ba6b965be6ba274b63973cbb5eab87a.png

Navigation inside the forum:

image.png.65817f4660980ae58dc252a32f9bf6bb.png

Post view #1:

image.png.a4d281a88b6a1c58deb28a330f0c2872.png

Post view #2:

image.png.fe97c239a8943f13e85f07fcfcb1c155.png

Profile:

image.png.58eb63385498b2723c1032edf36129c7.png

Follow options:

image.png.814b8f00afb97424f42033b0b80dbbda.png

As you asked, hope it helps to fix this theme.

Link to comment
Share on other sites

5 hours ago, IceCore said:

Thanks for the answers.

The mobile theme is horrible, sorry for that description but it almost unusable via mobile:

Forums list:

image.png.5ba6b965be6ba274b63973cbb5eab87a.png

Navigation inside the forum:

image.png.65817f4660980ae58dc252a32f9bf6bb.png

Post view #1:

image.png.a4d281a88b6a1c58deb28a330f0c2872.png

Post view #2:

image.png.fe97c239a8943f13e85f07fcfcb1c155.png

Profile:

image.png.58eb63385498b2723c1032edf36129c7.png

Follow options:

image.png.814b8f00afb97424f42033b0b80dbbda.png

As you asked, hope it helps to fix this theme.

I cant identify those problems on my forum! Are you sure you didn't modified something ?

Link to comment
Share on other sites

  • 3 months later...
  • 2 weeks later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...