Jump to content

4TECH support topic


doc
 Share

Recommended Posts

1 hour ago, Scrinn said:

Will this theme be updated for 4.5 in the future?

It's on the update list, that depends by our time, we hope in 1 week to update every single theme.So yes, will be updated for 4.5! 

Edited by doc
Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Hey mate,

I'm Bailey from Imperial Gaming I've had a problem with my theme at the moment and I'll send some photos through so you can get a gauge of the problems.

The first one I'm having is that on posts, user photos / profile photos aren't showing up, its getting the 404error image that pops up whenever there's no image for it to show.

e18193231bd80e8ed30d260895fdb7b8.png

Secondly, in this image you can see the "banner" for his forums account, on our forums we utilise secondary group notifications and secondary group banner plugins. As you can see here, neither are displayed.

If you could provide some insight or some help I'd love it, if you need access, let me know.

Link to comment
Share on other sites

13 hours ago, Imperial Gaming said:

Hey mate,

I'm Bailey from Imperial Gaming I've had a problem with my theme at the moment and I'll send some photos through so you can get a gauge of the problems.

The first one I'm having is that on posts, user photos / profile photos aren't showing up, its getting the 404error image that pops up whenever there's no image for it to show.

e18193231bd80e8ed30d260895fdb7b8.png

Secondly, in this image you can see the "banner" for his forums account, on our forums we utilise secondary group notifications and secondary group banner plugins. As you can see here, neither are displayed.

If you could provide some insight or some help I'd love it, if you need access, let me know.

Hello i dont think that avatar problem is from theme, cuz i tested on 3 diffrent forums and works just fine.

Link to comment
Share on other sites

3 hours ago, Imperial Gaming said:

Interesting. I'll see if I can keep looking, it works with our other themes, that's why I'm a little confused about it.

It works maybe because we changed that code to modify the size of the avatar, i will take a look this days, anway i need to update this theme so, i will try to resolve m8.

Link to comment
Share on other sites

  • 3 months later...

@docLike the Theme so far but I'm having some issues:

First with the site logo. No matter what size it tends to bleed out of the box.

4TechLogoIssue.png

 

Second..if you only have one social link how do you remove to two remaining boxes ?

4TechSocial.png

Third...we noticed the thread stats when set to display on the first post are now not showing:

 

4TechThreadStatMiss2.png

 

 

4TechThreadStatMiss3.png

Edited by DanInMS
Added info
Link to comment
Share on other sites

  • 4 weeks later...

Hey @doc

First off just have to say we purchased this theme not even 12 hours ago, and we're LOVING it. 🙂
Just a few things we happened to notice while trying to set up some new pages. Most of these issues occur between a window width of around 1400 px to 980 px (maybe fluid width is the culprit? not 100% sure how that works):

1, The div bar text seems to try stacking text, which causes "warns" and eventually "Likes" to be hidden by the blocks below it :

image.png.1e8d975547d28ca20310866b1af7562a.png

2, Some text seems to spill out of the containers a bit, is perfectly fine below or above the screen widths above 🤔image.png.8faa2d06dede116f7845fe38d6670e06.png
 

3, Some blocks don't seem to theme properly using a 2 column setup (can see examples above) . Single column works fine, haven't tried three yet but single works for us at the moment 

4, Our Discord login button (Brilliant Discord Integration) is greyed out by default, but looks perfectly fine when you mouse over it. 

image.png.04461efa5791df28a63858ff8835cf80.png

5, The theme with chat box seems to work great in a single column view, but if you throw it into the sidebar or go to 2+ columns it becomes nearly impossible to use text field..
image.png.e7af8732341d493c8c3bbd738762fa82.pngimage.png.86f3a1f7264236c50f9897d0cc9586dd.png

And lastly I just had a couple questions/requests!
- Would it be possible to auto scroll through slider? IE: Go to next slider every 15-30 seconds or so.
- Would an option to keep site name up top be a possibility when using an icon? Ours is a small image and I quite like how the theme had our site name displayed up top 🙂
- Is it possible to get user input on bottom of chat box? up top just feels...off 😅
Thanks for all your hard work, and sorry for the wall of text!

Another problem I seem to encounter is spilling text while looking at forum sections (mobile view)Screenshot_20210123-092700.thumb.jpg.7577cc53f8cdc5a6a50e6c72599d6dfa.jpg

 

 

Edited by InfinityRazz
Link to comment
Share on other sites

  • 1 month later...
On 8/27/2020 at 6:14 PM, Imperial Gaming said:

Hey mate,

I'm Bailey from Imperial Gaming I've had a problem with my theme at the moment and I'll send some photos through so you can get a gauge of the problems.

The first one I'm having is that on posts, user photos / profile photos aren't showing up, its getting the 404error image that pops up whenever there's no image for it to show.

e18193231bd80e8ed30d260895fdb7b8.png

Secondly, in this image you can see the "banner" for his forums account, on our forums we utilise secondary group notifications and secondary group banner plugins. As you can see here, neither are displayed.

If you could provide some insight or some help I'd love it, if you need access, let me know.

You're not alone with this, I can see if that if it's a non-default user photo you get this output:
sUMkNpb.png
With as img path of "/applications/core/interface/file/index.php?file=/monthly_2019_01/Untitled-1.png.26edcbdc76a12029d2e3edbe1899c2c9.png" (404 Not found)

Where as default photo and other areas of the user photo which do work follow the URL format of:
"/uploads/monthly_2019_01/Untitled-1.thumb.png.a0ff1c23cd7642d033c2e300aa049c01.png"

Seems to only occur in the author panel (cAuthorPane_photo) on forum content.

Link to comment
Share on other sites

15 hours ago, ElliotHM said:

You're not alone with this, I can see if that if it's a non-default user photo you get this output:
sUMkNpb.png
With as img path of "/applications/core/interface/file/index.php?file=/monthly_2019_01/Untitled-1.png.26edcbdc76a12029d2e3edbe1899c2c9.png" (404 Not found)

Where as default photo and other areas of the user photo which do work follow the URL format of:
"/uploads/monthly_2019_01/Untitled-1.thumb.png.a0ff1c23cd7642d033c2e300aa049c01.png"

Seems to only occur in the author panel (cAuthorPane_photo) on forum content.

I will investigate the problem, i tested already on several forums!

Link to comment
Share on other sites

  • 1 month later...

Hello.

I have some problems after I installed this theme (btw its a nice work, good job!)

1.  When I use mobile and checking user menu, the background over there is white

proof3.thumb.jpeg.efb74c940462e16fec98dfc1992e9516.jpeg

2.  Also when I use mobile app, not to everyone, only a few people, its cutting from the left side of the forum, even when I tried chrome/modzilla/opera

1155770462_WhatsAppImage2021-04-25at22_11_38.thumb.jpeg.97cf59c25b769c1d7e2229d93bdc108c.jpeg

 

3.  This one idk if is from this theme or from IPS upgrade.

prof1.thumb.png.5ca6f4e0960c0a156cd2ad862d9b6f65.png

 

4.  The Slider Background from the top, if i put an image it doesn't fit on mobile, does not change properly. It's a bug or that plugin is not included on this one?

desktop

aaaaaaa.thumb.png.63d2e3cd46582af9ac8080e29cb227a7.png

mobile

280057919_WhatsAppImage2021-04-26at21_26_44.thumb.jpeg.42c6a0062c83c7b955ff880735829f63.jpeg

 

5. If I want a plugin for color the name of user with acces also as the same color as the grade, how can i do that?

example: 

1579223929_InkedWhatsAppImage2021-04-26at21_33.35_LI.thumb.jpg.766f3ed3f5c595dc149e149aff4058b5.jpg

 

I hope my questions didn't bother you, I'm waiting for an answer,. Thank you!

 

Link to comment
Share on other sites

23 hours ago, WyNN3r said:

Hello.

I have some problems after I installed this theme (btw its a nice work, good job!)

1.  When I use mobile and checking user menu, the background over there is white

proof3.thumb.jpeg.efb74c940462e16fec98dfc1992e9516.jpeg

2.  Also when I use mobile app, not to everyone, only a few people, its cutting from the left side of the forum, even when I tried chrome/modzilla/opera

1155770462_WhatsAppImage2021-04-25at22_11_38.thumb.jpeg.97cf59c25b769c1d7e2229d93bdc108c.jpeg

 

3.  This one idk if is from this theme or from IPS upgrade.

prof1.thumb.png.5ca6f4e0960c0a156cd2ad862d9b6f65.png

 

4.  The Slider Background from the top, if i put an image it doesn't fit on mobile, does not change properly. It's a bug or that plugin is not included on this one?

desktop

aaaaaaa.thumb.png.63d2e3cd46582af9ac8080e29cb227a7.png

mobile

280057919_WhatsAppImage2021-04-26at21_26_44.thumb.jpeg.42c6a0062c83c7b955ff880735829f63.jpeg

 

5. If I want a plugin for color the name of user with acces also as the same color as the grade, how can i do that?

example: 

1579223929_InkedWhatsAppImage2021-04-26at21_33.35_LI.thumb.jpg.766f3ed3f5c595dc149e149aff4058b5.jpg

 

I hope my questions didn't bother you, I'm waiting for an answer,. Thank you!

 

The problems will be resolved in next version!

Link to comment
Share on other sites

  • 1 month later...
On 4/27/2021 at 2:23 AM, doc said:

The problems will be resolved in next version!

Any chance this update is going to fix any of the issues i mentioned above? 🙂 Love this theme, but my users are constantly ragging on it due to various visual bugs that make it difficult for them to use the site while it's in a smaller view, or even on mobile.

Link to comment
Share on other sites

I didn't have time for changes, this year was pretty awful from all points of view. I try as much as possible to update all the templates and make the necessary changes.

3 hours ago, InfinityRazz said:

Any chance this update is going to fix any of the issues i mentioned above? 🙂 Love this theme, but my users are constantly ragging on it due to various visual bugs that make it difficult for them to use the site while it's in a smaller view, or even on mobile.

 

Link to comment
Share on other sites

Posted (edited)
1 hour ago, doc said:

I didn't have time for changes, this year was pretty awful from all points of view. I try as much as possible to update all the templates and make the necessary changes.

 

I feel that. The pandemic has made things crazy! O.o

One more thing I noticed: "too much" text in the slider causes the title and bottom part of the text to cut off in mobile view (possibly something on my end)🤔

** Edit** and maybe an auto scroll function for the slider? 😉 I was able to drop a JS snippet that changes the slide every 10seconds in the slider text boxes, but would be neat to see native support for it if possible 🙂

Thanks for all you do mate! Even with a bug here and there this is still one of the best looking themes we've used 😉

Edited by InfinityRazz
Link to comment
Share on other sites

Used this theme over 5months, got report the bugs but seem not yet fix.
1. The text colour dark as the background colour, customer cant see the bank number when typed, using all settings default.
image.thumb.png.f1478c4f6acbed96f670b04e684f0d7a.png

 

2. All announcement have a error small square above the text. (tried clean cache and all, using IPS 4.5.4)
image.png.43b48e3b10f756676d2490095b7a2eb5.png

Link to comment
Share on other sites

11 hours ago, cst3124 said:

Used this theme over 5months, got report the bugs but seem not yet fix.
1. The text colour dark as the background colour, customer cant see the bank number when typed, using all settings default.
image.thumb.png.f1478c4f6acbed96f670b04e684f0d7a.png

 

2. All announcement have a error small square above the text. (tried clean cache and all, using IPS 4.5.4)
image.png.43b48e3b10f756676d2490095b7a2eb5.png

leave me your forum with an account in privat to check

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...