Jump to content

Community

Radical Tags


Makoto

Recommended Posts

On 12/11/2019 at 9:29 PM, Makoto said:

Hey @Gabriel Torres,

I'm planning to move away from "Saved actions" in this application, instead adding options to mass add/replace tags as a standard multimod action. I should be able to add in an option to remove prefixes as well, however, and I believe this should cover what you need.

Hi @Makoto,

A follow-up to this post as a pre-sale question: did you implement this feature, making it possible to mass add tags to multiple topics?

Link to comment
Share on other sites

Posted (edited)
On 12/26/2020 at 10:02 AM, Makoto said:

There appears to have been a bug with AT&P where some users ended up with NULL / empty tags in their database, which remains even after uninstallation.

Can you send me a PM with temporary AdminCP access? I can have these broken tag entries manually cleared out for you.

Same here, we removed AT&P, installed RT and got the same error. Also, we don't see the old prefixes or are unable to add new ones to a forum.

Do you have an advice to solve this? This is currently on a testserver we we try the upgrade from 4.4.10 to 4.5.4.2 so we shuld be able to "fix" it on our own 😉

image.thumb.png.20d62ed82691130249b5461154667159.png

 Thanks!

Update: We restarted the upgrade from scratch, this time we kept AT&P installed (but deactivated) when installing RT but no change, we see the same error.

Chris

Edited by CaliPilot
Additional infos...
Link to comment
Share on other sites

1 hour ago, CaliPilot said:

Same here, we removed AT&P, installed RT and got the same error. Also, we don't see the old prefixes or are unable to add new ones to a forum.

Do you have an advice to solve this? This is currently on a testserver we we try the upgrade from 4.4.10 to 4.5.4.2 so we shuld be able to "fix" it on our own 😉

image.thumb.png.20d62ed82691130249b5461154667159.png

 Thanks!

Update: We restarted the upgrade from scratch, this time we kept AT&P installed (but deactivated) when installing RT but no change, we see the same error.

Chris

You'll likely need to run the conversion script for Radical Tags on 4.4 (before upgrading) as I believe 4.5 introduces changes that break ATP completely

If you can send me a PM, I can send you the latest 4.4 compatible release to use for this.

Regarding the blank / empty tags, I can send you a query to fix this as soon as I'm at my desktop 

On 5/12/2021 at 4:26 AM, Editorn said:

Hi @Makoto,

A follow-up to this post as a pre-sale question: did you implement this feature, making it possible to mass add tags to multiple topics?

This has indeed been implemented! You should see options for managing tags and prefixes when creating a new saved multi-moderstion action in the ACP

Link to comment
Share on other sites

On 5/13/2021 at 6:30 PM, Makoto said:

This has indeed been implemented! You should see options for managing tags and prefixes when creating a new saved multi-moderstion action in the ACP

Fantastic – thank you. Much appreciated. You have a new customer. 😊

Link to comment
Share on other sites

  • 3 weeks later...
On 6/7/2021 at 10:36 AM, Daniel Ocio said:

Will be updated for 4.6?

 

 

On 6/10/2021 at 6:34 PM, DanielFb said:

Same question @Makoto

 

On 6/12/2021 at 7:47 PM, David.. said:

Once this is updated or confirmed working for 4.6, I'll swap over to it from AT&P!

It's working fine on my forum using 4.6

Edited by Feneroin
Link to comment
Share on other sites

I'll be reviewing everything and ensuring the application is working properly on 4.6 soon. Once that's done I'll update the marketplace listing to show official support for 4.6

For those already using it on 4.6, let me know if you run into any issues and I'll get them resolved as soon as I can!

Link to comment
Share on other sites

On 6/15/2021 at 1:56 PM, Makoto said:

Once that's done I'll update the marketplace listing to show official support for 4.6

Can we know when this is because I purchased and cannot install currently 😞

Link to comment
Share on other sites

21 minutes ago, AlexJ said:

Can i remove old advanced tags and prefixes? Been using radical tags since year or two.. or whenever it was launched. 

You can; the two actually aren't meant to be used with each other. It's recommended to uninstall Advanced Tags and Prefixes completely when using Radical Tags.

Link to comment
Share on other sites

Running fine on 4.6, although when I try to re-arrange the order of tags in the Manage Tags > Customize area I do get the error:

"The CSRF protection key did not match. This may indicate a plugin or theme is out of date. Please contact technical support for more information." However this happened in 4.5 as well.

Link to comment
Share on other sites

On 4/5/2021 at 1:01 PM, kmk said:

@Makoto please could you add widget of tags filter that let us enable or disable in specific forum or page? Due we use tags to organize all topis in a forum...we need that widget to enlist all tags, then we just click to tag, or tags to enlist related topics. 

A widget where we click one tag, it enlist topics that contain that related tag and more, if we click on 2 tags, it will enlist topics which contain 2 tags and more

@Makoto just want to ask again, could you add tags filter ability too? I would like have some tags enlist above the topic list container, click the tags to filter the topics.

Link to comment
Share on other sites

  • 2 weeks later...
On 6/15/2021 at 8:56 AM, Makoto said:

I'll be reviewing everything and ensuring the application is working properly on 4.6 soon. Once that's done I'll update the marketplace listing to show official support for 4.6

For those already using it on 4.6, let me know if you run into any issues and I'll get them resolved as soon as I can!

Waiting for you to upgrade it to 4.6. Invision's new way of installing through ACP doesn't give you a way to download it and manually install it, even if 4.5 version may work.

Link to comment
Share on other sites

15 minutes ago, ghinton said:

Waiting for you to upgrade it to 4.6. Invision's new way of installing through ACP doesn't give you a way to download it and manually install it, even if 4.5 version may work.

Hey @ghinton!

A 4.6 compatible release has been posted, it's just pending approval on IPS' side now. I imagine it should be available for installation within the next day or two!

Link to comment
Share on other sites

On 7/11/2021 at 11:22 PM, Makoto said:

Hey @ghinton!

A 4.6 compatible release has been posted, it's just pending approval on IPS' side now. I imagine it should be available for installation within the next day or two!

Any news? A week passed since this post 😮

Link to comment
Share on other sites

Posted (edited)

Unfortunately it still seems to be pending approval.

175097141_Screenshot_20210716-081253407(1).thumb.png.7effcb0a9efd526ca6b40fb13faeaa17.png

If I had any way of speeding this up I would, but I sadly don't have any control over this.

IPS has to review and approve updates before they can be used by anyone. I can't say why it's taking a bit longer then usual at this point.

Edited by Makoto
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy