Jump to content

Community

doc

CYBER APEX DARK

Recommended Posts

2 hours ago, ~Jakso.` said:

User can't login to demo account on your demo site.

Done, ty so much for information!

Share this post


Link to post
Share on other sites
34 minutes ago, ~Jakso.` said:

still can't fill login and password field 😕

Try now, if you cant log in make an account!

Share this post


Link to post
Share on other sites
2 hours ago, ~Jakso.` said:

You just don't understand, i can't fill those fields:
XU6fEj0mRre8QfEvYnFI-Q.png

I keep pressing LMB on them and nothing happens.

Use ctrl + f5 ( tell what browser you use ) - On google chrome it's working fine

 

Share this post


Link to post
Share on other sites
1 hour ago, ~Jakso.` said:

CTRL + F5 didn't do the trick, i'm using Firefox.

Done it was a problem with right-click script

Share this post


Link to post
Share on other sites
Posted (edited)

Version 1.4

- Resolved condition for Load time bar ( when you are sign out ) - now it's ok

- Changed footer color of backgroud icons ( now it's more style-ish )

df8d22dd2157e441b392a71bd8287ef6.png

- Added option to activate / dezactivate the bar with load time and your info 

screencapture-cyberpixelz-forums-admin-2

- Added option to activate or dezactivate all of post bit fields  ( you can remain with what field you want )

screencapture-cyberpixelz-forums-admin-2

Edited by doc

Share this post


Link to post
Share on other sites
Posted (edited)

@Critical Hit Verify your PM, i sent an instruction to resolve.

In to another update, i will make an archive with both options for avatars, some people use a link without /

 

Edited by doc

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...