Jump to content

PhpBB Migration Issues & a couple questions


Averis
 Share

Recommended Posts

I have an issue with my phpBB 3.2 migration. 

Everything appears to have been converted over, however, -some- of my img bbcode tags have not been translated. They appear in the posts with strike through lines. Some seem to have been translated fine and others have not. I know the original posts were fine by checking the old site.

The same goes for my avatars, some have moved over, but many have not. 

Does this mean my conversion had errors? It didn't report any. Is there a way to repair this without starting all over again (it took a couple hours). If I do have to start over what is to say it won't keep doing it?

I also noticed that the site runs very slow. I meet all the requirements, but it just hangs almost all the time when I click on any link. I have to click again to get it to go or wait a min or more. This is version 4.4.1. I assume it's the database holding things up each time, but I'm not sure why.

One more random question: is there a way to setup more than one group with moderator privileges?

 

Thanks for any help you can give!

Edited by Averis
Link to comment
Share on other sites

You can send in a ticket for this.

Go to your admin cp, click under System on "support" and check "Something isn't working correctly". Explain the issue and submit a ticket, also let the system create a Temp IPS admin account (will do that automatically).

Your ticket will be send in and somebody of IPS will help with the conversion issues.

The avatar issue is no proove that your conversion went wrong. If it's custom avatars, then that can happen and good chance users have to reupload their avatar.

As for the last question. Normally you don't need that. You can set up a group moderators and define in the staff group every moderator seperately with his own rights. It's getting a bit used to but way more customizable and easier to understand than phpbb.

But if you want, you can also create more groups.

But as for the bbcode, that could be a thinkie. I suggest you send in a ticket first to get that fixed.

Link to comment
Share on other sites

Thanks for your help!

For anyone else looking at this. It would see the problem wasn't IPboard, but my PHPBB database. I updated an old version (3.0.7) to 3.2, which is where the errors came from. I compared the database entries and IP just copied what was in the source database. I will have to fix my source first. >< The more you know.

 

Edited by Averis
Link to comment
Share on other sites

That's a good plan.

Just to be sure. You are entitled to have 1 test installation present, in a seperated folder, protected by password or ip based access, so only you and maybe some of your staff can have access to test it.

It just an installation but after the license number you add -TESTINSTALL so like 12340-234FS-2310-TESTINSTALL.

This way you can do a test conversion before your convert your live board and see if everything is going well of you still find things which might be fixed or which are things you have to take in account that need to be changed after conversion (like forum permissions).

Link to comment
Share on other sites

I wanted to point one little thing out here as well - when you complete the conversion, several background tasks are launched to finish things, which includes converting bbcode from other software into actual HTML. You can monitor the progress of these tasks from your AdminCP dashboard, and if the tasks are still listed then this process hasn't completed yet (even if the conversion itself has).

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...