Jump to content

date_started and date_replied translation issue 4.4


eskaiter
 Share

Recommended Posts

date_started and date_replied pharse is only working in english.

German:

<a href="https://..." class="ipsType_blendLinks">
  Geschrieben <time datetime="2019-02-24T19:15:56Z" title="24.02.2019 20:15 " data-short="2 Ta"></time>
</a>

English:

<a href="https://..." class="ipsType_blendLinks">
  Posted <time datetime="2019-02-24T19:15:56Z" title="02/24/19 08:15  PM" data-short="2 dy">Sunday at 08:15  PM</time>
</a>

 

754793175_Bildschirmfoto2019-02-26um21_17_03.thumb.png.8cd0ea2772e934e678e6d1b6f164aa74.png

 

for entries that are not longer than 24h old it works:

<time datetime="2019-02-26T18:30:26Z" title="26.02.2019 19:30 " data-short="21 Std">vor 21 Stunden</time>

 

Link to comment
Share on other sites

fixed it:

the entries

  <word key="_date_this_week_c" js="0">%s um %s</word>
  <word key="_date_this_week" js="0">%s um %s</word>

had to be updated to

  <word key="_date_this_week_c" js="0">{!0#[0:Sonntag][1:Montag][2:Dienstag][3:Mittwoch][4:Donnerstag][5:Freitag][6:Samstag]} at %s</word>
  <word key="_date_this_week" js="0">{!0#[0:Sonntag][1:Montag][2:Dienstag][3:Mittwoch][4:Donnerstag][5:Freitag][6:Samstag]} at %s</word>

 

Edited by eskaiter
Link to comment
Share on other sites

I will no longer provide the language for dree, i requsted IPS to delete the files.

Perhaps @peter.schaefer will do the job for you... Will still have 4.4 on file and ready, but will not release it for free (based on comments of @peter.schaefer)

(Yeah, it's not the money ... But we will not accept such comments against us... So we will have an eye on people who use it... And will still to give it away fro free.... People like @peter.schaefer have to translate stuff on their own.)

I am sorry....Thank you.

 

Edited by TheSonic
Link to comment
Share on other sites

35 minutes ago, TheSonic said:

I will no longer provide the language for dree, i requsted IPS to delete the files.

Perhaps @peter.schaefer will do the job for you... Will still have 4.4 on file and ready, but will not release it for free (based on comments of @peter.schaefer)

(Yeah, it's not the money ... But we will not accept such comments against us... So we will have an eye on people who use it... And will still to give it away fro free.... People like @peter.schaefer have to translate stuff on their own.)

I am sorry....Thank you.

 

Your package compatibility lists 4.2 and 4.3

My review is especially for 4.4 and there we have the problems I mentioned. Your package did exactly as you told and I don't criticise that in any way.

So why are you so angry for something you are not responsible for?

 

Link to comment
Share on other sites

6 minutes ago, peter.schaefer said:

My review is especially for 4.4 and there we have the problems I mentioned. Your package did exactly as you told and I don't criticise that in any way.

So why are you so angry for something you are not responsible for?

Then why do you rate it with only 2 stars? The rating option of plugins and applications are for the plugins and not meant for errors of the IPB software itself. 

No wonder if the author of the free work isn't willing to continue offering it for free.... B.t.w. you can change the rating afterwards.

Edited by Ramsesx
Link to comment
Share on other sites

1 minute ago, Ramsesx said:

Then why do you rate it with only 2 stars? The rating option of plugins and applications are for the plugins and not meant for errors of the IPB software itself. 

No wonder if the author of the free work isn't willing to continue offering it for free....

Well, I have not thought about the feelings of the author, but the functionality of the package regarding 4.4, and I didn't rate the author.

I never give any stars for people, how could I. I did some translations in the world of vb and I know, that 5 stars are not enough for someone who does a translation of that size - regardless of any problems, that will later occur.

Since the astonishing reaction of the author, I specified my review and rated up to 5 Stars for the author.

 

By the way, there doesn't seem to be any error of the IPB Software here. Seems they simply changed some strings in the different versions.

5 minutes ago, TheSonic said:

Exactly... We never metioned it's for 4.4.... If you install it on that version, it's a REALLY bad way to blame ME / US....

I am outta here... 

Yes and I didn't mention that you do.

I didn't install it at 4.4, I tested and installed it in 4.3 and after the update I began solving the problems as the rest of us here too.

Link to comment
Share on other sites

It's good that you've changed the review but I can't understand that you would download software which lists itself as compatible with 4.2 and 4.3 (and by extension not compatible with 4.4), use it on 4.4, and then write a review in which you complain about the fact that the incompatible software you've installed isn't compatible and rate the software poorly because of it. What did you expect to happen? Why would you do that?

Edited by Meddysong
Link to comment
Share on other sites

5 minutes ago, Meddysong said:

It's good that you've changed the review but I can't understand that you would download software which lists itself as compatible with 4.2 and 4.3 (and by extension not compatible with 4.4), install it on 4.4, and then write a review in which you complain about the fact that the incompatible software you've installed isn't compatible and rate the software poorly because of it. What did you expect to happen? Why would you do that?

I installed it for 4.3 and it worked, upgraded to 4.4 and it showed the problems.

As far as I reckon reviews are to mention positive and negative sides of things and often packages for older versions work flawless with newer versions of the main software.

Link to comment
Share on other sites

1 minute ago, Meddysong said:

In which case it would've been marked as compatible with 4.4. This wasn't marked like that because it isn't.

Do you know how many old packages we have with vb, which worked up different versions for years, without anyone ever mentioning it or changing the compatibility list?

Link to comment
Share on other sites

1 minute ago, peter.schaefer said:

Do you know how many old packages we have with vb, which worked up different versions for years, without anyone ever mentioning it or changing the compatibility list?

Nope. Do you know how many people use software which isn't marked as compatible with a new release and them leave a bad review because it wasn't compatible?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...