Jump to content

For 4.4. server reruirments question


Recommended Posts

I see this on client area


Looking to upgrade an existing community?

The easiest and most reliable way to upgrade your community is to log into your AdminCP and follow the instructions. This will ensure your server is compatible with the new version's requirements, and that any theme customizations you have are still compatible with the new version.

If you want to perform a manual upgrade, make sure your server is still compatible with our requirements which may have changed from the version you are running:

  • PHP 7.1.0 or above .
  • MySQL 5.5.3 or above (5.6.2 or above recommended).

I see minimum MySQL version 5.5.3 and 5.6.2 recommended

I have this on my server MariaDB 10.3 , is this something that compatible with latest version 4.4??

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...