Jump to content

Blog 'Widget' Help


Brian Klein
 Share

Recommended Posts

I would first off, like to thank you all for your guidance and thoughtfulness, particularly @simonle for his help with my last question found here. This time I am stumped with the 'blog' widget; I am trying to get [1] to size to about 1.6rem without resizing [2] or anything else on the site, I wanted to isolate it to just this section.

I really would like to thank everyone who has answered the calls for help from this novice in the field. I really am thankful. My project would not be where it is without the kind help from all of you.

2019-02-09_23-34-22.thumb.png.9fb7c3815667e506d5e7c26d8f92b153.png

I've isolated the code to one small particular block of coding, but every time I resize [1] it is including [2] which I am trying to make it remain size it currently is.

[data-blockid="app_blog_blogs_specific widget-id-number"] .ipsType_medium, .ipsType_richText .ipsSpacer_both .cBlogInfo_content {
    font-size: 1.6rem !important; 
Edited by Humanastorian
Link to comment
Share on other sites

5 hours ago, simonle said:

What about this code, does it work as intended (I haven't really tested it)?


.cBlogInfo_content {
    font-size: 1.6rem !important;
}

 

Ma-an, you are the little Dimond in the sands of time. is there NO limitation to your power! I have to say, simonle, you know your stuff. Now. When it comes to coding, I suck horridly at it. I try but man. I wish I had your skill. I really do apreciate this, it means a lot [I cant offer much as you know way more then I, but if ever you need help]. Thank you so very much.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...