Jump to content

Community

Recommended Posts

Hello,

I'm trying to add Google Adsense in my forum, but i keep receiving notifications from Google. What is going on ?

I added a login to Crawler access (https://screenshots.firefox.com/eRnQqJCgB0YX8aUG/www.google.com) but why i keep receiving failure notifications i don't know.

Anyone have manage to add Google Adsense and been accepted from Google ? Any guidance is really appreciated

Edited by Vasilis Delios
Link to post
Share on other sites
17 hours ago, Nathan Explosion said:

Read the last couple of pages of this for the why....

https://invisioncommunity.com/forums/topic/368323-adsense-crawler/

I've checked them already. Its sad that IPB doesnt have implementation for this issue. Its a worldwide service. There is not even a simple plugin/app that makes the Adsense implementation easy to everyone.

I saw a Crawler Error on Google Console that i fixed. Let's see.....

Link to post
Share on other sites
  • 1 month later...
  • 3 weeks later...
  • 3 months later...

One thing I fell in love with was the auto resizing of the IPS 4, it allowed to work hand in hand with Google auto resizing Adsense that just refreshed the ad every time it was tilted like say in a mobile browser for examle etc. That was way back now but I always found that Google would be a nightmare if the permissions were messed up somewhere, checking all logs for site permission errors is a start, Adsense is a funny one too because it will beat you black an blue to keep earning the bread line 🙂 

Link to post
Share on other sites
On 6/24/2019 at 12:59 AM, VladTheGreat said:

One thing I fell in love with was the auto resizing of the IPS 4, it allowed to work hand in hand with Google auto resizing Adsense that just refreshed the ad every time it was tilted like say in a mobile browser for examle etc.

I was just about to post on the forum about issues, more specifically to 'View New Content'. It displays okay on the page on desktop (albeit somewhat temperamental) but has real issues displaying ANY adverts on mobile or tablet. Google are constantly giving me lost revenue messages but haven't found a way to fix this yet. I've added a crawler login within Adsense panel which is active, but yet, it finds it hard to serve any adverts on mobile version of the forum for the page. Even within the header section, it still doesn't display.

I was thinking of maybe hard coding into the page but am not sure it will make any difference at all.

Has anyone had issues with 'View New Content' and adsense? It would be good to get this sorted. Not just for lost revenue on the most popular page, but it creates huge gaps when viewing on devices.

Link to post
Share on other sites

Seems you'd just need to adjust which size is displayed, do you know which devices are having the issues? If you had a few of the crap mobile devices to test with it might help (low res, small screens etc) but keep in mind that older devices won't be around in a yea or two as we progress though the tech advancement. 

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...
25 minutes ago, TheWorldNewsMedia.org said:

Yes... they are HUGE at times....

Not sure why Google would supply a huge ad to a "banner" space?

Any ideas?

No idea, read a few threads on webmasterworld but no fixes. I'm using their responsive tags but on desktop the ads are just too big. Rather than a 728x90 it gives me a height of like 268px.

 

Link to post
Share on other sites
  • 2 months later...
  • 2 months later...
On 3/20/2019 at 9:51 PM, shyest said:

I have been using Adsense on my forum for close to 3 years now with no issue. 

Hi there ,I have a code from adsense and they ask me to copy html code  it to the web between <head> and </head>, I thought personally that code will go to "create new advertisement column??

Any chance that you will tell me where you pass your code?

Edjazoli25

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy