Jump to content

Community

jcdesign

Xenon Landing theme support

Recommended Posts

 

31 minutes ago, Paweł Mysłek said:

This element does this error.



 

The html looks very strange

We have 3 opening tags <li> and only 2 closing </li>

We have 19 opening tags <div> and only 12 closing </div>


If you still have problems with app send me PM with ACP access

Share this post


Link to post
Share on other sites
On 2/16/2019 at 12:23 PM, jcdesign said:

Send me a pm and take a  look at this later today.

I was told you to contact me so I can take a look at your site. It´s hard to determine what is wrong in screeshots you post here. And the html is working, but I have done a couple of changes in the slider.

Share this post


Link to post
Share on other sites

Thanks for reporting this. It was my fault when doing the last update. Replace this in the html document. Replace this in Our Picks section:

                                        <h4><a href="{theme="section3_layout3_title_link"}">{theme="section3_layout3_title"}</a></h4>
                                        <p class="posted-on"><span>{theme="section3_layout3_date"}</span> {theme="section3_layout3_month"}</p>
                                    </div>
                                    <div class="entry-expert">
                                        <p>{theme="section3_layout3_text"}
                                             <div class="post-readMore">                                     
                                          </div><div class="container3">
                                          <a href="{theme="section3_layout3_button_link"}" class="btn-grad2 wow fadeInUp" data-wow-duration="1s" data-wow-delay="0.8s">{theme="section3_layout3_button"}

This will be fixed to the next update!

Edited by jcdesign

Share this post


Link to post
Share on other sites
9 minutes ago, DoorMadeEasy said:

which file i should download .  im using  4.4 ?

If you have ips hosting use Xenon Landing light theme ips cloud ready.zip

Share this post


Link to post
Share on other sites
7 hours ago, DoorMadeEasy said:

when i try to upload the  xml  i see this error show .

 

 

123.jpg

You have a limit at 2 mb at your host, and it´s very low. 

If you are in a host server you must contact them and request  a higher value. Increase the limit to at least 8mb.

If you are in WHM cPanel it´s easy to change this in php.ini settings.

Untitled-3.thumb.jpg.522a9dec916e4c29e67c0958b37e9106.jpg

 

Edited by jcdesign

Share this post


Link to post
Share on other sites

Been looking though the theme and I do like Xenon, As it's 2019 and my site isn't big as it used to be I been looking at new ideas for first impressions regards the theme that will support and work with my other custom HTML/CSS works. Just like the look but can't work out if it will go better with light or dark.  

Share this post


Link to post
Share on other sites

i have done everything  when i go to the landing page that i created  it's keep  loading all the time.. 

 

i have done uploading the landing file to the room and i changed the url  so  why it keep loading ?

Share this post


Link to post
Share on other sites
8 hours ago, DoorMadeEasy said:

i have done everything  when i go to the landing page that i created  it's keep  loading all the time.. 

 

i have done uploading the landing file to the room and i changed the url  so  why it keep loading ?

Send me a pm with url, admin login rights. I must see where the problem is!

Share this post


Link to post
Share on other sites

Hi,

We have just installed this and configuring it.

We notice though on the landing page it has an image showing to the right of the page.

Please see screenshot below

xenon-theme-issue.thumb.jpg.69ffc9861390a8615380b177f290b0b3.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Hi, we have double checked the html and have all of our urls updated with our website ur.

It looks like all the images are going to the right on our monitor as per this screenshot

xenon-theme-issue2.thumb.jpg.7355da83037fcc00e2a18d8a2e696e3d.jpg

 

 

Edited by Unlucky

Share this post


Link to post
Share on other sites

How strange, put this code in custom.css for so long and see if there is any difference?

.owl-carousel .owl-stage-outer {
    position: relative;
    overflow: hidden!important;
}

 

Share this post


Link to post
Share on other sites
2 hours ago, jcdesign said:

How strange, put this code in custom.css for so long and see if there is any difference?


.owl-carousel .owl-stage-outer {
    position: relative;
    overflow: hidden!important;
}

 

still didn't work unfortunately

I will pm you the url and have enabled guests to view this theme

Share this post


Link to post
Share on other sites

Purchased and set up the new theme today.

I followed the PDF provided to add the landing page and when I go to look at the landing page its the loading screen that never stops loading.

Looking for a fix when you can. 

Thank You

Share this post


Link to post
Share on other sites

I'm switching off some sections for the landing page but they still appear even after clearing cache.

Does this theme need an update for the latest version of IPS?

Thanks

Share this post


Link to post
Share on other sites

Motherer i payed 45 dollar for your theme and now you are gonna say its unsupported i want my money back motherer i swear it can i slap you 

you are mothererer 

Motherer 

i hope you die on aids 

off  

&#39;Barneys Girlfriend&#39; 

Give me my money back motherer 

i hope you die you retard 

give me money back now 

no support i bought this theme 1 month ago wtf 

give me money back or i slap you 

Edited by sTaTiiCz

Share this post


Link to post
Share on other sites

where do you live  dude 

i want my money back no support is no money 

45 dollar wtfffffffffffffffffff 

45 dollar give me back now omfgggggggggggggggggggg

i dont stop i want my money back ,nowwwwwwwwwwwwwwwww

45 dollar nowww backkkkkkkkkkkk 

no support is my money back 

Loooser

 

if you can make this you can support it i want my money back 

give me my money back then i shut up 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...