Jump to content

(DP43) Grid View per Forums


DawPi
 Share

Recommended Posts

  • 2 weeks later...
53 minutes ago, Ivan2m said:

 

When will an update be released that makes the application work correctly? 

Are you getting the 500 page error issue? If so, try using the latest release in the marketplace as I don't have any issues with that. I had to manually toggle onto it though via the forum index button.

Link to comment
Share on other sites

12 hours ago, Ivan2m said:

 

When will an update be released that makes the application work correctly? 

Once I'll find a time to review this app. It's a minor due to this:

11 hours ago, Joey_M said:

Are you getting the 500 page error issue? If so, try using the latest release in the marketplace as I don't have any issues with that. I had to manually toggle onto it though via the forum index button.

As Joey said. ^

I'm in touch with Joey, but I'm little overloaded by not good offline stuff. Will be better, I promise.

Link to comment
Share on other sites

Hello,

The error 500 has already been solved weeks ago with the update 1.0.6... I told you in the mail of October 7th.

My problem is that the application doesn't work for me. As I told you in the same mail, it doesn't matter which forums or subforums I select to be viewed in grid mode, because it puts them all in grid mode... I don't know if you understand me.

Link to comment
Share on other sites

Thanks a lot for the great plugin. I am using it and I like it. However, would it be possible to add an option that does right the opposite?

It would be great if we had the option to disable Grid View in certain forums. It would be the exact opposite. It would be the perfect enhancement for this great plugin. You would select which categories you do NOT want the grid mode to be enabled.

Is that possible @DawPi? Thanks a lot

Link to comment
Share on other sites

  • 1 month later...
6 hours ago, DawPi said:

Figured it out. You need to enable traditional view, here:

obraz.png.c47dc617bb3f2294cfc7bb15a782fa6f.png

But, I disabled this option by default. My users can't customize this option. I want all my users see the forum in table view + some forums in grid with your plugin.

My forum settings

6cc74cfd21c375b8551304386ab74a1c.png

Plugin settings

63d612956c52328b7814f03c8b4cd36e.png

If I check my admin account with the option you said above, I see the forum like this:

7e10e5f20cb0a421df63a992d699f4aa.png

The grid view is strange :S

Edited by Natea
Link to comment
Share on other sites

  • 2 months later...

Has this been looked into? We're not seeing any grids on the selected forums over on:

https://forgeborne.games/forums/

While we do get the forum images displayed, they display full-width rather than in a grid. This can't be working as intended.

image.thumb.png.4662ce1258336a0d0e26bcd095a530c8.png

 

Edit: just noticed it's applying ipsGris and not ipsForumGrid. Could that be why?

Edited by AlexWright
Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...