Jump to content

TeamSpeak Integration


MrFisc
 Share

Recommended Posts

  • 4 months later...

Hey, 

Thank you for the plugin, it's great. I've been just having one issue with it.

My background processes are all backlogged for weeks now because of the profile status cahces.

"[TS3] Updating all members profile status caches..." It's stuck at 4.45 and doesn't go beyond that, was wondering if you could assist me with that? I probably did something wrong.

 

Thanks for your time and help!

 

Link to comment
Share on other sites

6 hours ago, flashpoint said:

Hey, 

Thank you for the plugin, it's great. I've been just having one issue with it.

My background processes are all backlogged for weeks now because of the profile status cahces.

"[TS3] Updating all members profile status caches..." It's stuck at 4.45 and doesn't go beyond that, was wondering if you could assist me with that? I probably did something wrong.

 

Thanks for your time and help!

 

Thanks for letting me know. Can you send me a PM so I can assist further? 

Link to comment
Share on other sites

On 9/3/2020 at 5:35 PM, MrFisc said:

I will take a look at this on my end, thanks for the heads up. I'll shoot you a PM when the issue is resolved. 

@MrFisc why via PM? I have the same problem with TeamSpeak Integration on my Site.
Invision Community v4.5.2 and latest Version from Marketplace TeamSpeak Integration 3.0.0

How:
1. Goto TeamSpeak Integration ACP > Settings > Snapshot
2. Click on "Create Snapshot"
3. Writed a Title and click "Create new Snapshot"
4. Than came this Error:

image.thumb.png.a800dbc3c6184f0933666bcae9641c26.png


But when i click on the Menu Snapshot he show me the created but the Date is wrong. I'm not shure he create the Snapshot correctly:


image.thumb.png.96ac606e35bcd09583502c191ccbc1ad.png

 

Link to comment
Share on other sites

22 hours ago, StandbyGamer said:

@MrFisc why via PM? I have the same problem with TeamSpeak Integration on my Site.
Invision Community v4.5.2 and latest Version from Marketplace TeamSpeak Integration 3.0.0

How:
1. Goto TeamSpeak Integration ACP > Settings > Snapshot
2. Click on "Create Snapshot"
3. Writed a Title and click "Create new Snapshot"
4. Than came this Error:

image.thumb.png.a800dbc3c6184f0933666bcae9641c26.png


But when i click on the Menu Snapshot he show me the created but the Date is wrong. I'm not shure he create the Snapshot correctly:


image.thumb.png.96ac606e35bcd09583502c191ccbc1ad.png

 

This was corrected in version 3.0.2 which is now live on the marketplace. If you have further issues I encourage you to use the GitHub issue tracker as I'm much more active there (it's also publicly accessible). 

Edited by MrFisc
Link to comment
Share on other sites

  • 1 month later...
12 hours ago, Brian Sosnowski said:

I'm not sure what's going on, just purchased this script but when I go to server settings and what not I get 

 


Call to undefined function IPS\ts3integration\TsAdmin\socket_create()


Any assistance would be greatly appreciated.

I sent you a DM, sorry for the trouble 

Link to comment
Share on other sites

  • 10 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...