Jump to content

Reactions - not visible?


Recommended Posts

Admin Panel > Members > Member Settings > Reputation + Reactions >

Check the 'exclude these groups' box, and ensure that any group you want to be able to use the system is *not* selected here. :smile:


There is also a per group setting too but this is really a limit on how many reactions they can give, unless it has been set to 0 but that seems unlikely.

Link to comment
Share on other sites

  • 1 month later...
1 hour ago, GabijaCiju said:

I think I'll need to add a secondary group "Member" to everyone to solve this issue. Doesn't work otherwise

No, that doesn’t sound right at all. 

If you can’t find the appropriate settings yourself, open a support ticket instead of messing up your groups. The latter will only lead to more problems. 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...