Jump to content

Community

Chocolate / Support topic


Heosforo

Recommended Posts

@Heosforo thanks for the updated theme. The quick sticky menu is a fantastic add on. If I may suggest, showing a small icon / logo on the sticky bar on the side or a center logo? The height seems perfect, so maybe a 40 x 40 logo size might work or if it was in the center with a drop shadow, then 80 x 80?

Some options to disable footer on mobile would be useful as well. Right now, it's showing too much on mobile.

Edited by Fawk
Link to comment
Share on other sites

16 minutes ago, Heosforo said:

Damn ?, it will be updated in the morning.

Thanks :wink:

is there a way to style the quick menu fontawesome to include a color style like this > style="color:red" ? I have fa-spin and it works, but not a color style

Link to comment
Share on other sites

On my profile page as I scroll down there is some kinda bug and you can scroll down infinitely. It bounces back up a little everytime. This only happens on Firefox, Chrome has no problems.

When uploading a cover photo (or deleting it) it fades the screen a little but it fades the Upload Photo window also. I need to close it and re-open it 3 times until it opens and works as it should. Both Firefox and Chrome.

Link to comment
Share on other sites

20 minutes ago, DiggityDaV said:

On my profile page as I scroll down there is some kinda bug and you can scroll down infinitely. It bounces back up a little everytime. This only happens on Firefox, Chrome has no problems.

When uploading a cover photo (or deleting it) it fades the screen a little but it fades the Upload Photo window also. I need to close it and re-open it 3 times until it opens and works as it should. Both Firefox and Chrome.

1. This happens only when a profile is without content on his wall, profiles with content works fine.
    It's something that has been bothering me for a while, I'll try to fix it today. ?
 

2. Should be working now

 

Link to comment
Share on other sites

Any chance to have the background without the dark cut out part? Or what is it for? I don't understand..

Currently when you click 'Manage Blocks' and the board moves right the square behind becomes visible and it just looks bad. Also, if I choose Background image style "Full Width" the top part (with Forums, Staff, Online Users etc) becomes black as the cut out part becomes visible.

Link to comment
Share on other sites

Quote
Sometimes badly cached data can cause problems. We have cleared all cached data.

Nope, no luck. It restored the favicon I had deleted but no bg image. I found the folder with 4x bg.jpg images but they all have that cut out

E: Looks like my theme was bugging... After re-installing all is good and cut out is gone. Weird

Edited by DiggityDaV
Link to comment
Share on other sites

Looks like the Cover Photo fade effect problem we had earlier can be found elsewhere as well as posted images have the same problem. If I click a posted picture bigger, I need to close it and re-click it 5 times until it opens properly without the dark fade on top.

Also the bolding isn't working. Italic and underline yes but no matter what font bold text cannot be found.

Edited by DiggityDaV
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy