Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

Friendly URLs Not Working


coert_g
 Share

Recommended Posts

We're looking to remove the IDs from URLs to clean them up, and to possibly omit some categories in the structure. 

I've looked and tried to adjust the Friendly URLs features under the Advanced Settings, with Rewrite URL activated in the SEO section.

I uploaded the htaccess required, but still have troubles when trying to adjust the URLs and remove the ID from them. On occasion when I have removed the ID from the URL, it's simply added "/id=123" at the end of the URL.

Is there no way of removing the ID from the URL altogether? When attempting to do so, I came across either the above-mentioned problem, or errors of the page not being found.

Link to comment
Share on other sites

Thanks for the response.

This seems unusual, given that the addition of extra elements inside the URL is counter-productive to SEO. 

I noticed that the pages app allows for categories to not show the ID, but in other applications on the CMS, such as the Calendar -- there are IDs in the categories too, not just the record. Are these IDs also not removable?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy