Jump to content

Community

IPS 4.3.4 giving SSL security errors


Recommended Posts

Since upgrading to 4.3.4 from 4.3.4 I'm getting security warnings in iOS iPad Safari that remoteservices.invisionpower.com security certificate expired yesterday and is insecure. This happens after clicking on the small help links throughout AdminCP such as the link to Facebook login guidance or Learn More link for Invisible Recapha

F4E8F989-8D84-4388-94A7-C26B0837412D.thumb.png.61a57c149cc6a8f1b2798bf6a49ba779.png

 

Link to post
Share on other sites
30 minutes ago, The Old Man said:

Since upgrading to 4.3.4 from 4.3.4 I'm getting security warnings in iOS iPad Safari that remoteservices.invisionpower.com security certificate expired yesterday and is insecure. This happens after clicking on the small help links throughout AdminCP such as the link to Facebook login guidance or Learn More link for Invisible Recapha

F4E8F989-8D84-4388-94A7-C26B0837412D.thumb.png.61a57c149cc6a8f1b2798bf6a49ba779.png

 

Would imagine that is IPS website issue not an upgrade issue ?

Link to post
Share on other sites

Yeah it looks like it's just a cert expiration that slipped through expiration checks and hasn't been renewed/rekeyed yet. I don't think it'll have any effect for upgrading, think it just happened to be a coincidence for you and when that cert expired. 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy