Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

Error code: 4C375/1 - Trying to link Twitter user account


Sheffielder
 Share

Recommended Posts

I get the same issue. I have a ticket open. It's nice to see the issue is not just affecting me. I know that sucks to say but now I know it's not something I've done. ? And that's a big weight of my shoulders.

That all said. IPS Techs know of the issue at least. And are working on it. So we just gotta wait a little while ?

Edited by Netherlord
Link to comment
Share on other sites

  • 3 months later...
9 minutes ago, Khalat Jalal said:

I have same issue with my website "EXPECTED_KEY_NOT_PRESENT " When I'm trying to connect to twitter.

Please run the Support Tool in the admin panel and on the resulting page, check to see if there are any patches or updates pending.

If there are, apply those and check to see if that resolves the issue.

If it does not, or if there were no patches/updates to apply, then please open a ticket to support and we can assist.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy