Jump to content

Community

Report Member Profiles - Supporttopic


Recommended Posts

  • 3 weeks later...
  • 2 months later...
On 9/3/2018 at 5:12 PM, Tripp★ said:

This doesn't seem to work on the latest IPS release (4.3.5). I click on the oddly coloured report button, and fill in the information. I submit the report. It says "Thanks for submitting the report", however no report is filed to the report centre. Please advise. 

Hi,

the reports are in an own section in the ModCP and not under the default reported content section.
Please review your Moderator permissions, if you don't see it.

Link to post
Share on other sites

Oh then there appears to have been a misunderstanding on my part then. I will take another look and get back to you on that. Is there anyway of merging it in with the report centre at all? It doesn't seem to make sense to me that these are separated, but then again it doesn't make any sense to me that there is no report button on profiles by default with the stock software in the first place. So I shouldn't really complain. 

Link to post
Share on other sites
  • 2 weeks later...

Okay, yes. There is a different section in the Moderator Control Panel, and all the moderators can see it; and that all works and such... But there are some pretty major problems with this application:

  • I expected everything to appear in the report centre, not have a completely new clone of the report centre made up just for it. This, right now, is rather inefficient and a pointless waste of space & time. 
  • None of the moderators can even use the report profile function; they only see the report profile button in their profiles, it doesn't appear in anyone else's. I believe this is true for all the members too. So it rather defeats the purpose if all anyone can do is report their own profiles.
    • There are no moderator permissions that I could see in the ACP, that would pertain to this at all. 
  • Bad Templates... IPS Focus themes don't want to display this properly, but yet everything else works fine in IPS Focus themes, this means it's not using a standard IPS coding, because if it was it'd be working in IPS Focus themes:
    • The button in the profile is a strange colour in (Screenshot Attached)
    • The ModCP section is not properly coded either, as a result there is white text against a white background (Screenshot Attached)

Screenshot 1: 

image.thumb.png.092c3cbc245872e40ad2037ea2eb7ad1.png

Screenshot 2:

image.thumb.png.c1bf52f7d3b9b148271f764f54dfeff1.png

I am not very happy with this application at all. As it stands it is completely broken, if no one can even report anyone but themselves thus this app cannot by definition serve its purpose. Please fix this, @Fosters. I am happy to help out in anyway I can with testing and what have you, but this has to be fixed. 🙂 

Edited by Tripp★
Link to post
Share on other sites

Thanks, I see the issue with the button, a new version will be released later today.

 

Unfortunately member reports can't be placed into the IPS Report center because they're not content item and it would be really really very tricky and hacky to try to make them appear as content item just to be able to place them into the default center.

Link to post
Share on other sites
  • 4 weeks later...
  • 4 weeks later...
  • 3 weeks later...
On 11/26/2018 at 9:18 PM, ILM2 said:

How do I grant permission to user groups that can REPORT members?

There's no permission check, which is just an oversight. I have posted this to our new public bug and suggestion tracker https://github.com/fosters-tech/bugs-suggestions/issues/1

Edited by Fosters
Link to post
Share on other sites
  • 5 weeks later...

Still waiting for my refund. The application has been broken since I got it and has never been fit for purpose. I have uninstalled it from my site and I won't be using your applications or plugins in future. This has been absolutely awful.

No wonder people like me are getting sick of the IPS Marketplace...

I have been on you about the problems with this since September and you have done sweet Fanny Adams about it. 

@Fosters. Refund. Now.

Edited by Tripp★
Link to post
Share on other sites
On 1/1/2019 at 10:59 AM, Tripp★ said:

Still waiting for my refund. The application has been broken since I got it and has never been fit for purpose. I have uninstalled it from my site and I won't be using your applications or plugins in future. This has been absolutely awful.

No wonder people like me are getting sick of the IPS Marketplace...

I have been on you about the problems with this since September and you have done sweet Fanny Adams about it. 

@Fosters. Refund. Now.

The refund was processed a while ago, you're not being shown as client of this application.

A new version was released

Quote

Changehistory

  • Fix broken Button Design
  • Hide button from guests

 

Link to post
Share on other sites
  • 1 month later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy