Jump to content

ACP No Cookie

Niko Belger

Recommended Posts

  • 2 months later...
40 minutes ago, Christopher Anderson said:

 Have you tried different browsers or a different computer with the same result?  You may have some setting enabled or add-on that is messing with the login process.

This is a new install, immediately after the installer running. I've tried with multiple browsers and devices. My thinking is that it may have something to do with php-fpm and nginx, though I'm still exploring. The "NO_COOKIE" in the URL seems to indicate that there's an issue setting a cookie. I see cookies set on the client, so I'm wondering if the PHP session isn't being stored server-side properly.


Link to comment
Share on other sites

  • 1 month later...
On 7/9/2018 at 2:52 AM, Niko Belger said:

They changed




So most likely your server name is not set correctly

Thank you for the lead on this!  In my case, I was having this exact issue (acp not being able to login and redirecting back with the NO_COOKIE url). It was due to my nginx site configuration ( server_name ) not being correct I changed this to match the forum domain and it logged me right in. 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...