Jump to content

Acessing Account Settings error?


GeneralMitch11
 Share

Recommended Posts

After upgrading to invision community 4.3 Im getting this error when using I click on  my "account settings" in the drop down

Error: Access to undeclared static property: IPS\Login\Handler\Standard::$icon (0)
#0 /var/www/html/x279447/system/Theme/SandboxedTemplate.php(56): IPS\Theme\class_core_front_system->settings('overview', '\n<div class='ip...', true, true, -1, false, Array, false, false)
#1 /var/www/html/x279447/applications/core/modules/front/system/settings.php(126): IPS\Theme\_SandboxedTemplate->__call('settings', Array)
#2 /var/www/html/x279447/applications/core/modules/front/system/settings.php(76): IPS\core\modules\front\system\_settings->_wrapOutputInTemplate('overview', '\n<div class='ip...')
#3 /var/www/html/x279447/system/Dispatcher/Controller.php(96): IPS\core\modules\front\system\_settings->manage()
#4 /var/www/html/x279447/applications/core/modules/front/system/settings.php(40): IPS\Dispatcher\_Controller->execute()
#5 /var/www/html/x279447/system/Dispatcher/Dispatcher.php(146): IPS\core\modules\front\system\_settings->execute()
#6 /var/www/html/x279447/index.php(13): IPS\_Dispatcher->run()
#7 {main}

 

Edited by GeneralMitch11
Link to comment
Share on other sites

10 minutes ago, Stuart Silvester said:

You will need to contact the plugin author for support. You may need a newer version that is compatible with 4.3

I just completely uninstalled the plugin, but when I try to click on my account settings I still get the error, Im not even sure if the plugin was related tbh

Edited by GeneralMitch11
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...