Jump to content

Find/view members


vanderbroms
 Share

Recommended Posts

I feel like I'm totally blind but I cannot find a setting for actually showing members anywhere. I did turn of the streams for "new member signed on" functionality. Is this why I cannot find any members? The "member" search does not give result even though I know the members are there which makes it pretty hard for people to connect. If anyone understand the above please help! :D 

 

Link to comment
Share on other sites

2 minutes ago, vanderbroms said:

I'm thinking I'm doing something completely wrong but really not sure of what so I will test a bit more and see what will happen

Could you clarify what you were doing? I'm sure we can help here:)


Just to clarify:
1. There's no "list" which shows all members by default. We have some files in the marketplace to accomplish this. https://invisioncommunity.com/files/file/8035-member-lists-pro/ or https://invisioncommunity.com/files/file/8740-members-tab/

2. Our own search ( https://invisioncommunity.com/search/?&type=core_members&joinedDate=any&group[45]=1&group[36]=1&group[44]=1&group[4]=1&group[5]=1&group[43]=1&group[47]=1&group[48]=1&group[49]=1&group[3]=1 ) returns also ALL members. You could just create a new navigation tab within the menu manager and link to this page and call it members.

3. To clarify what " I did turn of the streams for "new member signed on" means: This setting will show new registrations in the activity stream.
 

Example: https://invisioncommunity.com/discover/ shows: Archi944 joined the community. That's what this setting is for.

 activity.png

 

Link to comment
Share on other sites

4 hours ago, Daniel F said:

Could you clarify what you were doing? I'm sure we can help here:)


Just to clarify:
1. There's no "list" which shows all members by default. We have some files in the marketplace to accomplish this. https://invisioncommunity.com/files/file/8035-member-lists-pro/ or https://invisioncommunity.com/files/file/8740-members-tab/

2. Our own search ( https://invisioncommunity.com/search/?&type=core_members&joinedDate=any&group[45]=1&group[36]=1&group[44]=1&group[4]=1&group[5]=1&group[43]=1&group[47]=1&group[48]=1&group[49]=1&group[3]=1 ) returns also ALL members. You could just create a new navigation tab within the menu manager and link to this page and call it members.

3. To clarify what " I did turn of the streams for "new member signed on" means: This setting will show new registrations in the activity stream.
 

Example: https://invisioncommunity.com/discover/ shows: Archi944 joined the community. That's what this setting is for.

 activity.png

 

Sorry for still not getting but what search term should I use in the internal search to get them up?

Link to comment
Share on other sites

  • 2 weeks later...
On 3/19/2018 at 3:39 PM, Daniel F said:

Could you clarify what you were doing? I'm sure we can help here:)


Just to clarify:
1. There's no "list" which shows all members by default. We have some files in the marketplace to accomplish this. https://invisioncommunity.com/files/file/8035-member-lists-pro/ or https://invisioncommunity.com/files/file/8740-members-tab/

2. Our own search ( https://invisioncommunity.com/search/?&type=core_members&joinedDate=any&group[45]=1&group[36]=1&group[44]=1&group[4]=1&group[5]=1&group[43]=1&group[47]=1&group[48]=1&group[49]=1&group[3]=1 ) returns also ALL members. You could just create a new navigation tab within the menu manager and link to this page and call it members.

3. To clarify what " I did turn of the streams for "new member signed on" means: This setting will show new registrations in the activity stream.
 

Example: https://invisioncommunity.com/discover/ shows: Archi944 joined the community. That's what this setting is for.

 activity.png

 

I still wonder how to accomplish the search result that you show in number 2. 

Where do turn on the stream for new registrations again?

 

 

Link to comment
Share on other sites

  • 1 year later...

 

2 hours ago, Michel_72 said:

This does not work anymore since the latest update to 4.4.5. It always returns the the default search page.

I haven't upgraded yet but this happens on this site using the link posted by Brandon.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...