Jump to content

New Template issue


Recommended Posts

Got a weird problem

If I add php/html into globalTemplate or create a block and add same code into it and then reference the block in globalTemplate then the code works and shows 100% using either option

However, if I enter the same code into a new template and reference the template in globalTemplate then get error 'Something went wrong' (code EX0 and message UnexpectedValueException:  (0) )

So can anyone explain why code works if using block or adding directly into globalTemplate but not if adding into new template ?

Meant to add if I revert the globalTemplate so it is as per default (so there is no reference to new template) and remove the new template then I still get the same error message


Fixed by running the 'Something is working right in Support Area of AdminCP


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...