Jump to content

Community

Recommended Posts

  • Replies 133
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

What's New in Version 1.0.2: New feature: Added actions to search: you will be able to know what your members are searching/looking for and thus make decisions regarding your content.

New version today later with a new feature: track Search actions. With this information, you can direct your content to get more interest from members.

Do you need to track the activities of specific members on your forum? Track Members will allow you to track the steps of any member as they interface with your forum and it is highly configurable to

Posted Images

  • 4 weeks later...

Hi Adriano,

We used it extensively on 3.4.x, and only just upgraded to 4.5.4, which was successful. However, when clicking the Install button in the Marketplace from our ACP we unfortunately get the following error message:

"There was an error installing the resource, please submit a support ticket for further assistance."

PHP 7.3, MariaDB 10.2, CentOS 7, IPB 4.5.4

Any suggestions?

Thank you in advance!

Kind regards, Wim

Link to post
Share on other sites

Thank you, Adriano.

I managed to fix it myself. We had a (smallish) database crash, and as a result we upgraded from MariaSB 10.0 to 10.1, which appeared to fix it, so then to 10.2. However, as the ACP then became unavailable we could not deinstall old apps - that seems to have been the problem. I managed by deleting tables, the directory, and the configuration settings manually. Just that I now need to set it up all over, and that we lost historical data.

It is what it is :). At least it is installed now.

Cheerio, Wim

Edited by wimg
Link to post
Share on other sites

@Adriano Faria 

[[Template trackmembers/front/logs/logsRows is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
 

This is error even on a new create of the default theme.

 

#0 /forums/system/Theme/Theme.php(860) : eval()'d code(926): IPS\Patterns\_ActiveRecord::load(NULL)
#1 /forums/system/Theme/SandboxedTemplate.php(61): IPS\Theme\class_trackmembers_front_logs->logsRows(Object(IPS\Helpers\Table\Db), Array, Array)
#2 /forums/system/Theme/Theme.php(860) : eval()'d code(1268): IPS\Theme\_SandboxedTemplate->__call('logsRows', Array)
#3 /forums/system/Theme/SandboxedTemplate.php(61): IPS\Theme\class_trackmembers_front_logs->logsTable(Object(IPS\Helpers\Table\Db), Array, Array, NULL, true)
#4 /forums/system/Helpers/Table/Table.php(564): IPS\Theme\_SandboxedTemplate->__call('logsTable', Array)
#5 /forums/applications/trackmembers/modules/front/trackmembers/logs.php(126): IPS\Helpers\Table\_Table->__toString()
#6 /forums/system/Dispatcher/Controller.php(101): IPS\trackmembers\modules\front\trackmembers\_logs->manage()
#7 /forums/applications/trackmembers/modules/front/trackmembers/logs.php(30): IPS\Dispatcher\_Controller->execute()
#8 /forums/system/Dispatcher/Dispatcher.php(152): IPS\trackmembers\modules\front\trackmembers\_logs->execute()
#9 /forums/index.php(13): IPS\_Dispatcher->run()
#10 {main}

 

Edited by Afrodude
Link to post
Share on other sites
23 hours ago, Afrodude said:

@Adriano Faria 

[[Template trackmembers/front/logs/logsRows is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
 

This is error even on a new create of the default theme.

 


#0 /forums/system/Theme/Theme.php(860) : eval()'d code(926): IPS\Patterns\_ActiveRecord::load(NULL)
#1 /forums/system/Theme/SandboxedTemplate.php(61): IPS\Theme\class_trackmembers_front_logs->logsRows(Object(IPS\Helpers\Table\Db), Array, Array)
#2 /forums/system/Theme/Theme.php(860) : eval()'d code(1268): IPS\Theme\_SandboxedTemplate->__call('logsRows', Array)
#3 /forums/system/Theme/SandboxedTemplate.php(61): IPS\Theme\class_trackmembers_front_logs->logsTable(Object(IPS\Helpers\Table\Db), Array, Array, NULL, true)
#4 /forums/system/Helpers/Table/Table.php(564): IPS\Theme\_SandboxedTemplate->__call('logsTable', Array)
#5 /forums/applications/trackmembers/modules/front/trackmembers/logs.php(126): IPS\Helpers\Table\_Table->__toString()
#6 /forums/system/Dispatcher/Controller.php(101): IPS\trackmembers\modules\front\trackmembers\_logs->manage()
#7 /forums/applications/trackmembers/modules/front/trackmembers/logs.php(30): IPS\Dispatcher\_Controller->execute()
#8 /forums/system/Dispatcher/Dispatcher.php(152): IPS\trackmembers\modules\front\trackmembers\_logs->execute()
#9 /forums/index.php(13): IPS\_Dispatcher->run()
#10 {main}

 

You probably deleted a member or a group and it's failing to load it when viewing the logs. I'll add some checks to avoid the error.

EDIT: Please check your message. I have a template fix to test before I update the file on marketplace.

Edited by Adriano Faria
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy