Jump to content

Community

Recommended Posts

Currently investigating an issue with the settings page - it's a problem with groups that have either spaces or non-alpha numeric characters in their name. Will upload a new version once I crack it (may involve a change to the layout of the settings page)

What's fixed in v1.0.2

  • Fixed issue with group names beginning with + resulting in Settings page not displaying correctly
Edited by Nathan Explosion
Link to post
Share on other sites

The following string is not localized:

Quote

As the settings for this plugin have not yet been configured, the current global settings from System > Posting > General > Attachments are still in effect. These settings have been populated below - any changes made will come into effect upon saving these settings.

And

Quote

The settings below override the current global settings from System > Posting > General > Attachments

As you open the options for the plugins. Could you make a language string for this please?

Edited by ChrisVanMeer
Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...

Testing on IPS 4.3 Beta 1:

  • Plugin works without any modifications needed.

Plans for this plugin in IPS 4.3 final:

  • depending on the outcome of this topic I may add in a 'Videos only' option to handle that situation.

When will this plugin be supported on IPS 4.3?

  • when IPS 4.3 final is released.
Edited by Nathan Explosion
Link to post
Share on other sites
  • 1 month later...
  • 1 year later...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy