Jump to content

[code] [/code] issue


greek_parea
 Share

Recommended Posts

Hello,

In a new post I write

[code] test [/code]

and submit it, then I visit the post and it shows it as:

> test 5a368a0f81c50_ScreenShot2017-12-17at17_14_41.thumb.png.1a565e515feccd23fae7fedea89061b2.png

(see attachment)

I check in the database and saves it as:

> test

The server uses PHP 5.6.32 and MySQL 5.7.20. IPB version 4.2.6

Any idea how to solve this issue?

Edited by greek_parea
Link to comment
Share on other sites

38 minutes ago, JohnDer said:

Thanks @Adlago I've tried this but didn't work, the strange thing is that it's happening only if I type manually the bbcode code tag, if I use the editor's function it shows ok, without that > at the beginning of the content inside the code tag.

Does this issue exist in a default IPS theme?

I would compare for differences all the templates in the section core_global_editor

At the beginning some code may have a character ">"

Edited by Adlago
Link to comment
Share on other sites

On 19/12/2017 at 2:40 PM, Adlago said:

Does this issue exist in a default IPS theme?

I would compare for differences all the templates in the section core_global_editor

At the beginning some code may have a character ">"

I have checked the default IPS theme and this issue still exists when manually add the code tag, also the same issue exist on any other fresh installed theme.

On 19/12/2017 at 2:52 PM, Adlago said:

PP. For easy comparison and editing of templates, see the example

compare.thumb.png.cf7a6fe20485e81275ea0d0f136e74f7.png

I have checked that too and there aren't any differences of contents in code templates of all themes that I've tried.

The last thing I'm thinking about doing is to disable all plugins and applications that I have installed and see if any of those are responsible for this issue, I don't know what else to do.

Link to comment
Share on other sites

  • 2 months later...

There are many people have texts with ready made bbcode content (bold, size, colour, code tags etc) and they use that method to post new topics. They usually change some information from these contents for a new topic. When I ask the same thing, they say "we use it to save time when post new topics to many sites".

Link to comment
Share on other sites

  • 1 month later...
On 3/5/2018 at 3:30 PM, bfarber said:

Out of curiosity, why type out the code tag bbcode manually instead of using the editor/wysiwyg button?

on mobile there is a worse user experience with ckeditor. I use keyword writing open and close tag. I have issues also with spoiler, sometime it not open and other times code enclosed inside is not correctly handled (include other text followed by spoiler closing tag)

Edited by BomAle
Link to comment
Share on other sites

41 minutes ago, BomAle said:

on mobile there is a worse user expirience with ckeditor. I use keyword writing open and close tag. I have issues also with spoiler, sometime it not open and other times code enclosed inside is not correctly handled (include other text followed by spoiler closing tag)

So you manually type out bbcodes on mobile because you find it easier than using the WYSIWYG editor?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...