Jump to content

Community

Members Shop ( Support Topic )


TheJackal84

Recommended Posts

8 minutes ago, Unlucky said:

Does the refund include a refund for the copyright removal plugin?

If not we want you to fix the issue we have proved on a different site as per our post above.

Please confirm.

Thank you.

Yes you will get a refund on it all, Money is not my master and also please do not install my products on multiple sites as you are licensed for it on only 1, same as most other developers stuff on here

Link to comment
Share on other sites

12 hours ago, TheJackal84 said:

Money is not my master and also please do not install my products on multiple sites

I didn't - I uninstalled it from the first site with the problem and then installed it on a completely different domain.

Then proved the same issue with the points not showing correctly to prove that the issue was isolated to your software.

I will await this refund.

Link to comment
Share on other sites

21 hours ago, Unlucky said:

I will await this refund.

The refund has been processed, I still you have uninstalled it from your walkingfootball.com website but you still have it installed on the walkingsports.com so if you can uninstall it now please ( Like you said you had done when you requested a refund ) and in the nicest way can you please refrain from buying anything else from me in the future

Link to comment
Share on other sites

1 hour ago, TheJackal84 said:

The refund has been processed, I still you have uninstalled it from your walkingfootball.com website but you still have it installed on the walkingsports.com so if you can uninstall it now please ( Like you said you had done when you requested a refund ) and in the nicest way can you please refrain from buying anything else from me in the future 

I have just come in to work and it is the first thing I have done as soon as I saw the refund confirmation emails.

In the nicest way possible we are more than happy not to purchase anything from you again because in all the years we have dealt with this software and dozens of application developers, you are the first one to have refused to invesitgate and fix an issue even when the problem was presented to you in a clear and concise way.

Good day to you.

Link to comment
Share on other sites

39 minutes ago, TheJackal84 said:
  • You can now rename the points!!! ( FINALLY FINISHED IT ) :D
  • Added a new donation link to the users users drop down menu allowing members to donate their points to any user by typing their name
  • Redesigned the ACP menu for the shop and added tabs so it is not just one long list of settings

You are AWESOME! Thanks so very much for this! ?

Link to comment
Share on other sites

Looks like a minor bug at least for me. When i go in to a Member's Record from within the ACP and then try to edit the Bank Balance (I reduced it by one) and hit SAVE, I get an error. It zeros out the on-hand balance and doesn't make the change in the Bank Balance. When I exit out and come back in the original on-hand and bank balance return. I've tried this twice with two different accounts. see pic

2018-04-03_12-10-41.jpg

Link to comment
Share on other sites

21 minutes ago, JTHastings said:

Looks like a minor bug at least for me. When i go in to a Member's Record from within the ACP and then try to edit the Bank Balance (I reduced it by one) and hit SAVE, I get an error. It zeros out the on-hand balance and doesn't make the change in the Bank Balance. When I exit out and come back in the original on-hand and bank balance return. I've tried this twice with two different accounts. see pic

OK I see it, it's not saving ( I think it's because of the language strings ), If you refresh the page it will show their original amount they don't actually change, I will get a update out ASAP though with a fix for it

Link to comment
Share on other sites

Hi, lots of members have pointed this out and I can't seem to find it in your source code

<li class="ipsNavBar_active" data-active="" id="elNavSecondary_61" data-role="navBarItem" data-navapp="membersshop" data-navext="statistics">
  Statistics
</li>
<li class="ipsNavBar_active" data-active="" id="elNavSecondary_60" data-role="navBarItem" data-navapp="membersshop" data-navext="statistics">
  Awards
</li>
<li class="ipsNavBar_active" data-active="" id="elNavSecondary_59" data-role="navBarItem" data-navapp="membersshop" data-navext="statistics">
  Logs
</li>

Each menu item has the ipsNavBar_active class and so they're all highlighted, no matter which menu item you're in. Is this an easy fix?

Also,

d21dae46dff93ac7cd507626d97db94c.png

Is there a way to darken the Background? 

 

Edited by The Asian
Link to comment
Share on other sites

11 minutes ago, The Asian said:

Hi, lots of members have pointed this out and I can't seem to find it in your source code

Each menu item has the ipsNavBar_active class and so they're all highlighted, no matter which menu item you're in. Is this an easy fix?

Also,

d21dae46dff93ac7cd507626d97db94c.png

Is there a way to darken the Background? 

 

I will look into that and see what it could be, And also I am working on being able to colour pick the graph backgrounds but it is not that easy to do, the actual background is very easy but it is the text inside what is the problem, They don't actually have a font-color they use a thing called fill and it is not that easy to override, But it is one of the things on the top of my list to work on

Edited by TheJackal84
Link to comment
Share on other sites

Updated to 1.0.7

Bug Fixes

  • Fixed the bug when saving the members points profiles on the ACP
  • Fixed the bug on the navigation menu
22 hours ago, Cyrem said:

Nice update!

I assume though it's not 4.3 compatible yet...

image.png.ca678c90192bc99782ea7c51794052b6.png

(and the statistics page explodes)

the only problem on 4.3 I have came across is the carousel grid bits, IPS have changed the way it works ( I think to be better for touch screens seeing as now you can drag them left/right with your fingers ), everythng else seems to be working as it should, But until 4.3 final is out there won't be a 4.3 update to my apps / plugins as my main dev site is always going to be the latest supported IPS release and no beta's

Link to comment
Share on other sites

New Upload Installed, when editing "In Bank" value it saves fine however it zeros out the "On Hand" points and won't let me edit that number and save it.

2018-04-05_16-37-59.jpg.9ff55087e50ee58d5fc568ea082fd76b.jpg

Also, if I edit JUST the "On Hand" points it again zeros it out in the ACP Profile page.

Edited by JTHastings
Link to comment
Share on other sites

5 minutes ago, JTHastings said:

New Upload Installed, when editing "In Bank" value it saves fine however it zeros out the "On Hand" points and won't let me edit that number and save it.

Also, if I edit JUST the "On Hand" points it again zeros it out in the ACP Profile page.

My fault, it was the evox_points re-download it

Just noticed there is now a Compatibility check on the downloads ? updated the info to say 4.2 ( For now anyway )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy