Jump to content

Error on React: there was a problem reacting to this content


DevNTG
 Share

Recommended Posts

All of my members receive an error message when attempting to react to any post: Sorry, there was a problem reacting to this content.

propz.png.05a9243e601cbcdd481317756a984651.png.4b4ba2b3d188a53d392e4f2fb84a31d2.png

This only started happening yesterday or today, I haven't changed anything. Reacting is enabled and everything looks fine through the ACP.

Link to comment
Share on other sites

4 hours ago, RiotandHispanic said:

All of my members receive an error message when attempting to react to any post: Sorry, there was a problem reacting to this content.

propz.png.05a9243e601cbcdd481317756a984651.png.4b4ba2b3d188a53d392e4f2fb84a31d2.png

This only started happening yesterday or today, I haven't changed anything. Reacting is enabled and everything looks fine through the ACP.

On 4.2.6 fixed a bug with that. Message, when user should get a message 'reaction limit exceeded per day' is not worked. Did you update your community to 4.2.6?

More info in my old topic: 

If you on 4.2.6 and got this message - show the response from ajax request of reaction set. This can help us to detect what data IPS response for that action.

Link to comment
Share on other sites

  • 1 month later...

I'm using the gateway script.

www\internazionale.fr\.htaccess :
 

AddHandler php7-fcgi php

<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteCond %{HTTP:HTTPS} !on
RewriteRule (.*) https://%{SERVER_NAME}/$1 [QSA,L,R=301]




RewriteBase /forums/
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /forums/404error.php [L,NC]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /forums/index.php [L]


RewriteCond %{QUERY_STRING} !^desktop
RewriteCond %{HTTP_USER_AGENT} "android|blackberry|googlebot-mobile|iemobile|iphone|ipod|#opera mobile|palmos|webos" [NC]
RewriteCond %{HTTP_USER_AGENT} "acs|alav|alca|amoi|audi|aste|avan|benq|bird|blac|blaz|brew|cell|cldc|cmd-" [NC,OR]
RewriteCond %{HTTP_USER_AGENT} "dang|doco|eric|hipt|inno|ipaq|java|jigs|kddi|keji|leno|lg-c|lg-d|lg-g|lge-" [NC,OR]
RewriteCond %{HTTP_USER_AGENT}  "maui|maxo|midp|mits|mmef|mobi|mot-|moto|mwbp|nec-|newt|noki|opwv" [NC,OR]
RewriteCond %{HTTP_USER_AGENT} "palm|pana|pant|pdxg|phil|play|pluc|port|prox|qtek|qwap|sage|sams|sany" [NC,OR]
RewriteCond %{HTTP_USER_AGENT} "sch-|sec-|send|seri|sgh-|shar|sie-|siem|smal|smar|sony|sph-|symb|t-mo" [NC,OR]
RewriteCond %{HTTP_USER_AGENT} "teli|tim-|tosh|tsm-|upg1|upsi|vk-v|voda|w3cs|wap-|wapa|wapi" [NC,OR]
RewriteCond %{HTTP_USER_AGENT} "wapp|wapr|webc|winw|winw|xda|xda-" [NC,OR]
RewriteCond %{HTTP_USER_AGENT} "up.browser|up.link|windowssce|iemobile|mini|mmp" [NC,OR]
RewriteCond %{HTTP_USER_AGENT} "symbian|midp|wap|phone|pocket|mobile|pda|psp" [NC]
RewriteRule ^$ https://www.internazionale.fr/forums/ourpicks/ [L,R=302]
</IfModule>

## contrôle du cache navigateur - Expire headers
<IfModule mod_expires.c>
	ExpiresActive On
	ExpiresDefault "access plus 7200 seconds"
	ExpiresByType image/jpg 			"access plus 1 week"
	ExpiresByType image/jpeg 			"access plus 1 week"
	ExpiresByType image/png 			"access plus 1 week"
	ExpiresByType image/gif 			"access plus 1 week"
	ExpiresByType image/svg+xml			"access plus 1 week"
	AddType image/x-icon .ico
	ExpiresByType image/ico 			"access plus 1 week"
	ExpiresByType image/icon 			"access plus 1 week"
	ExpiresByType image/x-icon 			"access plus 1 week"
	ExpiresByType text/css 				"access plus 1 week"
	ExpiresByType text/javascript 		"access plus 1 week"
	ExpiresByType text/html 			"access plus 7200 seconds"
	ExpiresByType application/xhtml+xml 	"access plus 7200 seconds"
	ExpiresByType application/javascript 	"access plus 1 week"
	ExpiresByType application/x-javascript 	"access plus 1 week"
	ExpiresByType application/x-shockwave-flash "access plus 1 week"
</IfModule>



# MOD_DEFLATE COMPRESSION
SetOutputFilter DEFLATE
AddOutputFilterByType DEFLATE text/html text/css text/plain text/xml application/x-javascript application/x-httpd-php
#Pour les navigateurs incompatibles
BrowserMatch ^Mozilla/4 gzip-only-text/html
BrowserMatch ^Mozilla/4\.0[678] no-gzip
BrowserMatch \bMSIE !no-gzip !gzip-only-text/html
BrowserMatch \bMSI[E] !no-gzip !gzip-only-text/html
#ne pas mettre en cache si ces fichiers le sont déjà
SetEnvIfNoCase Request_URI \.(?:gif|jpe?g|jpg|png)$ no-gzip
#les proxies doivent donner le bon contenu
Header append Vary User-Agent env=!dont-vary

# BEGIN Cache-Control Headers
<IfModule mod_headers.c>
Header always set X-Content-Type-Options "nosniff"
Header always set X-XSS-Protection "1; mode=block"
Header always set X-FRAME-OPTIONS "DENY"


 <FilesMatch "\\.(ico|jpe?g|jpg|png|gif|swf|css|gz)$">
 Header set Cache-Control "max-age=2592000, public"
 </FilesMatch>
 <FilesMatch "\\.(js)$">
 Header set Cache-Control "max-age=2592000, private"
 </FilesMatch>
# Disable caching for scripts and other dynamic files
<FilesMatch "\\.(pl|php|html|cgi|spl|scgi|fcgi)$">
Header unset Cache-Control
</FilesMatch>
</IfModule>
# END Cache-Control Headers


Header unset ETag
FileETag none

 

www\internazionale.fr\forums\.htaccess :

<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteBase /forums/
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /forums/404error.php [L,NC]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /forums/index.php [L]
</IfModule>

 

And this is my conf glob :

$INFO['board_url']            =    'https://www.internazionale.fr/forums';

Link to comment
Share on other sites

Mixed Content: The page at 'https://www.internazionale.fr/news/club-inter-milan/test-r1/' was loaded over a secure connection, but contains a form that targets an insecure endpoint 'http://www.internazionale.fr/news/club-inter-milan/test-r1/?csrfKey=2795d3518535f7d6276f7b55ba1f6e10&do=multimodReview'. This endpoint should be made available over a secure connection.

Edited by Archimed
Link to comment
Share on other sites

I delete my both .htaccess

I add just 1 in \www\mysite\ with this :

AddHandler php7-fcgi php
<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteBase /forums/
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /forums/404error.php [L,NC]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /forums/index.php [L]
</IfModule>

 

Clear cache and everything.

>> https://www.internazionale.fr/articles/ SSL is working

>> clic on the category --> SSL not working

>> clic on an article --> SSL not working

 

Optimisations_pour_les_moteurs_de_recherche.thumb.png.e41988248975370ab9b9ee5eb40f8eae.png

Link to comment
Share on other sites

I can't. It's managed by Page. I choose the page I created with Page and I can't do something :/

But it's not the problem. 

This page contains http:// link and it's SSL : https://www.internazionale.fr/articles/

It's crazy. 

3 minutes ago, Adlago said:

View all your links in the manager menu - you have many links starting with http: - Just edit them

Also - this image is http:

6_trophees.jpg

Where do you find this image ? xD

Link to comment
Share on other sites

Thanks it's fixed for this page.

Why the other, all the link are generated by Page and are in http (look source of an article and search for "http://", crazy results):

 

<meta property="og:url" content="http://www.internazionale.fr/articles/enregistrements/santon-démoli-par-tous-après-le-match-son-épouse-monte-au-créneau-r9774/">
   
   
It's not me who write this. :/  
   
   

Ok I desactive the Passerelle and it's working now. 

Link to comment
Share on other sites

5 minutes ago, Archimed said:

Thanks it's fixed for this page.

Why the other, all the link are generated by Page and are in http (look source of an article and search for "http://", crazy results):

 

<meta property="og:url" content="http://www.internazionale.fr/articles/enregistrements/santon-démoli-par-tous-après-le-match-son-épouse-monte-au-créneau-r9774/">
   
   
It's not me who write this. :/  
   
   

Open Search Engine Optimization/ Meta Tags and editing

Also click 'Launch Live Meta Tags Editor" and check or editing

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...