Jump to content

Cannot creat clubs


Recommended Posts

I am having problem with creating clubs.

- I have enabled clubs and

- Enabled creating clubs for almost all groups ( except gusts ) with different access and capacity. Still I cannot see create club tab in the club section?! my website is www.languageprofessionals com.au. can you advice please? Many thanks.

Link to comment
Share on other sites

If you're using a custom language pack or theme, please temporarily switch to the default to re-check to see if the link appears to create them. :)

Normally this is caused by not setting in the group settings. However you say you've done this.

What happens if you manually try to force create a club via the URL ? The direct link to do this is:


Append your URL onto the start of that. If you get a 'bad link' type error, are you still using /index.php in the URL's ? If so try this type of link instead, same as above append your URL onto the start of it:


That should at least either show the form to create one or show an error with a code number.

Link to comment
Share on other sites

Hi Andy

Thanks for your reply and help:

I tried both of your suggestions but did not work as I had

Template: set to Default

Language: set to English USA


However: I found the solution to this problem.

I deleted an extra plugin that I had installed.

to my surprise, as soon as I removed 'Desktop Fluid View Modal Filter ' plugin, the 'Create Club' link appeared. It was this plugin casing the problem.

Since you mentioned this in your reply, could you please show me how to simplify the UR by removing the extra 'index.php?' bit from the UR address.

having www.mywebsite.com/club instead of www.mywebstie.com/indecx.php?/club

Many Thanks.,.,



Link to comment
Share on other sites

You're welcome. :)

To remove the /index.php/ part simply go to ACP > System > Site Promotion > Search Engine Optimisation >

On the 'friendly URL's' tab, you need to enable "Rewrite URL's" , note the download link for the .htaccess file you *must* download this *and* upload it to your suite root (the same folder that conf_global and init are in) for it to work. Once this is in place the URL's will lose the 'index.php' part. :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...