Jump to content

Member Title Search Glitch in ACP


Recommended Posts

Does anyone know if this is a system bug or if there's a fix but I ran into a curious problem when I was trying to conduct a simple search from within the ACP. I was trying to find the setting for "Member Titles" because I wanted to modify the length of the member title. But, after searching for "title", the search options lists "[System] Member Title". However, clicking on that directs me to the "members" listing within ACP and not to the setting. Has this glitch been reported or is there a fix for it?

I just haven't been able to find the option to edit "Member Titles" and I think the ACP option to edit it has been removed, allowing users to enter unlimited characters in their custom user titles.

Link to comment
Share on other sites

9 hours ago, Morisato said:

@Adriano Faria, appreciate it. Would be extremely helpful. I used a free plugin that was offered in the marketplace and when someone creates an excessively long member title, the long member title plays havok with the plugin.

Member Title is a column on core_members table and it has 64 chars length. To change, you need to edit a php file: applications\core\extensions\core\MemberForm\Profile.php. Find:

$form->add( new \IPS\Helpers\Form\Text( 'member_title', $member->member_title, FALSE, array( 'maxLength' => 64 ) ) );

Change the 64 to whatever you want.

Tried a quick plugin but no luck.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...