Jump to content

Notices - Supporttopic


Fosters

Recommended Posts

  • 2 weeks later...
On 2/25/2022 at 2:04 AM, Fosters said:

Is this happening in the default theme too? I've just tried it with the current beta release from IPS and it works fine for me there.

Dashboard

Invision Community v4.6.10

 

Themes: IPS Default

Default

Above is from my ACP

Link to comment
  • 1 month later...

Hello, very cool App i will add a review.
Just some notes

  • I think for a better integration with the template of the community you should add the possibility to users to customize background instead providing default Bootstrap notice's colors.
  • Do you think it could be possible to have in the filter the possibility to filter to show the notice to user wh are / are not subscribed to global notification email, it is to manage the newsletter so we can show the notice to user who didn't subscribed to the global notification only.

Thanks !

Link to comment
  • 2 months later...
4 hours ago, media said:

Hey, would you please let US know if this is 4.7 compatible?

 

On 7/6/2022 at 9:07 PM, Square Wheels said:

Hi,

Is this compatible with 4.7?

Thank you

Yes

On 4/24/2022 at 10:27 AM, Olivier Frascone said:

Do you think it could be possible to have in the filter the possibility to filter to show the notice to user wh are / are not subscribed to global notification email, it is to manage the newsletter so we can show the notice to user who didn't subscribed to the global notification only.

Great idea.

Link to comment
  • 2 months later...
  • 1 month later...
  • 8 months later...

Hi,

Is this still supported?  If yes, can you please take a look at this:

OutOfBoundsException: Notice (0)
#0 /home/pathlabt/public_html/forum/system/Helpers/Form/Translatable.php(131): IPS\Helpers\Form\_Editor->__construct('notice_descript...', '<p>\n\tPathLabTal...', true, Array)
#1 /home/pathlabt/public_html/forum/system/Helpers/Form/Translatable.php(149): IPS\Helpers\Form\_Translatable->_getEditors()
#2 /home/pathlabt/public_html/forum/system/Helpers/Form/FormAbstract.php(270): IPS\Helpers\Form\_Translatable->html()
#3 /home/pathlabt/public_html/forum/system/Helpers/Form/Form.php(456): IPS\Helpers\Form\_FormAbstract->rowHtml(Object(IPS\Helpers\Form))
#4 /home/pathlabt/public_html/forum/system/Node/Controller.php(509): IPS\Helpers\_Form->__toString()
#5 /home/pathlabt/public_html/forum/system/Node/Controller.php(476): IPS\Node\_Controller->_showForm(Object(IPS\Helpers\Form))
#6 /home/pathlabt/public_html/forum/system/Dispatcher/Controller.php(107): IPS\Node\_Controller->form()
#7 /home/pathlabt/public_html/forum/system/Node/Controller.php(69): IPS\Dispatcher\_Controller->execute()
#8 /home/pathlabt/public_html/forum/applications/notices/modules/admin/notices/Notice.php(46): IPS\Node\_Controller->execute()
#9 /home/pathlabt/public_html/forum/system/Dispatcher/Dispatcher.php(153): IPS\notices\modules\admin\notices\_Notice->execute()
#10 /home/pathlabt/public_html/forum/admin/index.php(13): IPS\_Dispatcher->run()
#11 {main}

Also, when left enabled, it displays the one message I have to all users.

Thank you

Link to comment
15 hours ago, Square Wheels said:

Hi,

Is this still supported?  If yes, can you please take a look at this:

OutOfBoundsException: Notice (0)
#0 /home/pathlabt/public_html/forum/system/Helpers/Form/Translatable.php(131): IPS\Helpers\Form\_Editor->__construct('notice_descript...', '<p>\n\tPathLabTal...', true, Array)
#1 /home/pathlabt/public_html/forum/system/Helpers/Form/Translatable.php(149): IPS\Helpers\Form\_Translatable->_getEditors()
#2 /home/pathlabt/public_html/forum/system/Helpers/Form/FormAbstract.php(270): IPS\Helpers\Form\_Translatable->html()
#3 /home/pathlabt/public_html/forum/system/Helpers/Form/Form.php(456): IPS\Helpers\Form_FormAbstract->rowHtml(Object(IPS\Helpers\Form))
#4 /home/pathlabt/public_html/forum/system/Node/Controller.php(509): IPS\Helpers\_Form->__toString()
#5 /home/pathlabt/public_html/forum/system/Node/Controller.php(476): IPS\Node\_Controller->_showForm(Object(IPS\Helpers\Form))
#6 /home/pathlabt/public_html/forum/system/Dispatcher/Controller.php(107): IPS\Node\_Controller->form()
#7 /home/pathlabt/public_html/forum/system/Node/Controller.php(69): IPS\Dispatcher\_Controller->execute()
#8 /home/pathlabt/public_html/forum/applications/notices/modules/admin/notices/Notice.php(46): IPS\Node\_Controller->execute()
#9 /home/pathlabt/public_html/forum/system/Dispatcher/Dispatcher.php(153): IPS\notices\modules\admin\notices\_Notice->execute()
#10 /home/pathlabt/public_html/forum/admin/index.php(13): IPS\_Dispatcher->run()
#11 {main}

Also, when left enabled, it displays the one message I have to all users.

Thank you

 

Hi @Fosters. I'm having exactly the same problem as @Square Wheels. It has occurred since the last IPB update. This error message is displayed when we want to create or edit a record. In addition, all existing records are visible by default on the site, regardless of the display criteria defined. This is very annoying. As some of these records should only be displayed to certain members, I've had to disable access to my community for the time being.

Edited by Olmyster
Link to comment
  • 2 months later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...