Jump to content

Community

TAMAN

News Ticker [ support topic ]

Recommended Posts

26 minutes ago, Fierce God said:

example if i wanted a feed to point to a twitter page, but shows > My Twitter

There is a custom tickers field in the settings. just add the link in there like so

<a href="https://twitter.com" rel="external" target="_blank">My Twitter</a>

 

Share this post


Link to post
Share on other sites

Hi I cannot figure out why my ticker is not displaying each Link according but like this:

image.thumb.png.cf503de4c5da5541b9e82803d3508f0e.png

It is displaying as a list...

I used a text block nt_pages_block1 and this is the source code:

<ul>
	<li>
		<a href="https://www.thebullspen.com/lottery/" rel="">Enter the Site Lottery, Drawing on Saturday</a>
	</li>
	<li>
		<a href="http://www.thebullspen.com" rel="">Test this mofo</a>
	</li>
</ul>

you can see the ticker 

https://thebullspen.com

Thank you.

 

Share this post


Link to post
Share on other sites
31 minutes ago, BradTBP said:

Hi I cannot figure out why my ticker is not displaying each Link according but like this:

image.thumb.png.cf503de4c5da5541b9e82803d3508f0e.png

It is displaying as a list...

I used a text block nt_pages_block1 and this is the source code:


<ul>
	<li>
		<a href="https://www.thebullspen.com/lottery/" rel="">Enter the Site Lottery, Drawing on Saturday</a>
	</li>
	<li>
		<a href="http://www.thebullspen.com" rel="">Test this mofo</a>
	</li>
</ul>

you can see the ticker 

https://thebullspen.com

Thank you.

 

<li><a href="https://www.thebullspen.com/lottery/" rel="">Enter the Site Lottery, Drawing on Saturday</a></li>
<li><a href="http://www.thebullspen.com" rel="">Test this mofo</a></li>

Hi,

Use that without ul tag

Share this post


Link to post
Share on other sites
1 minute ago, TAMAN said:

<li><a href="https://www.thebullspen.com/lottery/" rel="">Enter the Site Lottery, Drawing on Saturday</a></li>
<li><a href="http://www.thebullspen.com" rel="">Test this mofo</a></li>

Hi,

Use that without ul tag

Thanks for your fast response....I did try that, and tried it again by cutting and pasting your code above, it still renders in a list format.  ???

Share this post


Link to post
Share on other sites

Seems like Invision throws that <ul> in there automatically....

I also thought of having 

nt_pages_block1

nt_pages_block2

and

nt_pages_block3

but the ticker didn't pick up the latter two blocks....

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, BradTBP said:

Seems like Invision throws that <ul> in there automatically....

I also thought of having 

nt_pages_block1

nt_pages_block2

and

nt_pages_block3

but the ticker didn't pick up the latter two blocks....

I just tested and created a custom pages block with a key like  nt_pages_block2

and with this for example in the content 

<li><a href="https://www.thebullspen.com/lottery/" rel="">Enter the Site Lottery, Drawing on Saturday</a></li>
<li><a href="http://www.thebullspen.com" rel="">Test this mofo</a></li>

without any issues

 

Edited by TAMAN

Share this post


Link to post
Share on other sites

So, does that mean there is something on my site preventing it?

I was able to use the RSS block without a problem, but switching to a content block is not working.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...