Jump to content

News Ticker [ support topic ]


TAMAN

Recommended Posts

3 minutes ago, TAMAN said:

Yea weird, your custom.css has nothing to do with that 

is that all what you have in custom.css? also, what do you mean by "When this is applied it removes all of the formatting from the news ticker" what is formatting? 

Yes, that's all I have. What I meant was, when that CSS code is in there the styling on the news ticker goes away, when I remove that CSS code the styling on the news ticker works. All that CSS is supposed to be doing is changing the default forum icons to font awesome icons. 

Link to comment
Share on other sites

7 hours ago, ProSkill said:

Yes, that's all I have. What I meant was, when that CSS code is in there the styling on the news ticker goes away, when I remove that CSS code the styling on the news ticker works. All that CSS is supposed to be doing is changing the default forum icons to font awesome icons. 

Are you missing a '}' in your custom.css?

I've missed the odd one and it breaks things, for example I have social media icons and when I missed a '}' it wouldn't show the icons and then any CSS beneath the issue wouldn't work. It's worth looking into this. I can't guarantee it is but it seems worth mentioning. 

Link to comment
Share on other sites

On 9/2/2017 at 8:31 AM, Joey_M said:

Are you missing a '}' in your custom.css?

I've missed the odd one and it breaks things, for example I have social media icons and when I missed a '}' it wouldn't show the icons and then any CSS beneath the issue wouldn't work. It's worth looking into this. I can't guarantee it is but it seems worth mentioning. 

Yes, that was it. Thank you for your help. All is working now. 

Link to comment
Share on other sites

7 hours ago, Joey_M said:

@TAMAN would it be possible to have a field where you could insert a URL and the ticker would than show on that page? or something similar...

This would allow me to define areas of IP.Pages whereby I am happy to show the ticker, yet for it not to display all pages. :)

I might add another setting to exclude from "Pages" pages on next update :) 

Link to comment
Share on other sites

51 minutes ago, Michael R said:

Hide on Mobile and Hide on Tablet does not appear to be working. I can still see it on my iPad.

i just double checked ad it works fine

I'm using IPS css framework 

Hide on phone hides on any screen that is smaller than 767px

And Hide on tablets hides on any screen that is smaller than 979px 

 

Link to comment
Share on other sites

  • 1 month later...
59 minutes ago, itshoshua said:

yes sir

using nt_pages_rss

Then check if the rss block is actually works, when you create a block you can see the content if it shows nothing there then is something wrong with your rss link

Edited by TAMAN
Link to comment
Share on other sites

Just now, TAMAN said:

Then check if the rss block is actually works, when you create a block you can see the content if it shows nothing there then is something wrong with your rss link

So - if I go in and throw the custom block on my page, it will create a block with the feed from the site, but there is no ticker. Its just a block - I've created RSS blocks before, the reason I bought this widget plugin was because I like the idea of the rss scrolling. But like I said, nothing is populating like it does on your website. 

I attached 2 photos. One shows no ticker, even when following the steps, 2nd shows if I add the custom block to the page. 

screen2.png

screen1.png

Link to comment
Share on other sites

54 minutes ago, itshoshua said:

So - if I go in and throw the custom block on my page, it will create a block with the feed from the site, but there is no ticker. Its just a block - I've created RSS blocks before, the reason I bought this widget plugin was because I like the idea of the rss scrolling. But like I said, nothing is populating like it does on your website. 

I attached 2 photos. One shows no ticker, even when following the steps, 2nd shows if I add the custom block to the page. 

screen2.png

screen1.png

Is this the same bnlock that shows as normal but not in the news ticker?

If so then please follow the instructions again you must provide the custom html its in the instructions otherwise it wont show anything

its only three steps you cant skip any

Edited by TAMAN
Link to comment
Share on other sites

10 minutes ago, InsideEdge said:

I've had a member point out to me that threads will lock up while using ipad.  I solved it by disabling the ticker for tablets and mobile.  

 

Sorry what do you mean threads will lock up? this has nothing to do with topics and i cant reproduce 

Link to comment
Share on other sites

14 hours ago, TAMAN said:

Is this the same bnlock that shows as normal but not in the news ticker?

If so then please follow the instructions again you must provide the custom html its in the instructions otherwise it wont show anything

its only three steps you cant skip any

Maybe I'm not being exactly clear here.
 

1. When installing the plugin, nothing shows up on the site - no ticker bar.

2. When setting up the block, and following your directions using the correct name and using the correct code, nothing shows up on the site.

3. I have checked over the simple rules multiple times, made sure I copied and pasted the correct thing multiple times. 

Now, here are the questions.

- Is their something I need to change within that code block template for rss?

- Should the ticker be showing on my site without me setting it up?

- Would you like to come aboard and see if I'm just a noob and i'm overlooking something?

 

Right now, there is a rss block on top of my page. What I did was, edited this information, followed the steps, and then moved the rss block to the page to see if RSS was working. RSS is working, links are populating (news), but there is. no. ticker. 

 

Any help would be appreciated as I do believe this will be a nice addition to my new site, which is why I paid for it. haha.

Link to comment
Share on other sites

13 hours ago, TAMAN said:

Sorry what do you mean threads will lock up? this has nothing to do with topics and i cant reproduce 

Sorry, a lot of members on my site call topics threads.  I only have one member that has brought this to my attention.  

 

Edited by InsideEdge
fixed other issue
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...