Jump to content

Community

TAMAN

News Ticker [ support topic ]

Recommended Posts

Posted (edited)

What is the custom CSS to hide the ticker on thread/post view?

.ta_NT #ta_webticker .threadview {
    ;
}

 

ANYONE???

Edited by fix3r

Share this post


Link to post
Share on other sites
28 minutes ago, fix3r said:

What is the custom CSS to hide the ticker on thread/post view?


.ta_NT #ta_webticker .threadview {
    ;
}

 

ANYONE???

Hello,

[data-pagemodule="forums"][data-pagecontroller="topic"] #ta_webticker {display:none}

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, TAMAN said:

Hello,


[data-pagemodule="forums"][data-pagecontroller="topic"] #ta_webticker {display:none}

 

 

THANKS ! Where do i put that code?? 

Share this post


Link to post
Share on other sites

Hello @TAMAN

I was wondering if you can help solve my hidden search expanded dropbox CSS issue with News Ticker.  I am currently also using the Menu Groups Manager.  If I disable the News Ticker I see the expanded search box properly, but with it enabled I see it hidden behind the News Ticker and Sidebar.  Thanks.

1104041669_tickerimage.thumb.png.49bd9e75455499b662e1a090233d0a5f.png

Share this post


Link to post
Share on other sites
2 hours ago, InsideEdge said:

Hello @TAMAN

I was wondering if you can help solve my hidden search expanded dropbox CSS issue with News Ticker.  I am currently also using the Menu Groups Manager.  If I disable the News Ticker I see the expanded search box properly, but with it enabled I see it hidden behind the News Ticker and Sidebar.  Thanks.

1104041669_tickerimage.thumb.png.49bd9e75455499b662e1a090233d0a5f.png

Hello,

Any link to check?

 

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, InsideEdge said:

the issue is not newsticker, its in cjMenu and it is not only behind newsticker but other elements as well for example sidebar widgets 

 

anyway, add in custom.css fix 🙂 

.cjmg_remove_primary {
    z-index: 2;
}

 

 

Edited by TAMAN

Share this post


Link to post
Share on other sites
2 hours ago, TAMAN said:

the issue is not newsticker, its in cjMenu and it is not only behind newsticker but other elements as well for example sidebar widgets 

 

anyway, add in custom.css fix 🙂 


.cjmg_remove_primary {
    z-index: 2;
}

 

1

Thank you,  I'll inform @CodingJungle of the issue too.

Share this post


Link to post
Share on other sites

Hi,

First, thanks for this great plugin.
Everything works like a charm except one thing. The newsticker is dispayed on our forum only. The scrolling of the texte is ok in the first level of it but if we open a topic, there is a problem with the scrolling as you can see in the attached file. The scrolling loops correctly the first time but then it will suddenly reappear with part of the text cut.

Thanks for your help.

59C47B9C-F4DE-4D17-8627-9ECCE474563F.GIF

Share this post


Link to post
Share on other sites
Just now, Eathanor said:

Hi,

First, thanks for this great plugin.
Everything works like a charm except one thing. The newsticker is dispayed on our forum only. The scrolling of the texte is ok in the first level of it but if we open a topic, there is a problem with the scrolling as you can see in the attached file. The scrolling loops correctly the first time but then it will suddenly reappear with part of the text cut.

Thanks for your help.

59C47B9C-F4DE-4D17-8627-9ECCE474563F.GIF

any link to check?

 

Share this post


Link to post
Share on other sites
Just now, Eathanor said:

Sure.

Check this link where the plugin works. That's the index of the forum.

On the other hand, check for exemple this link (a post inside the forum) where the scrolling of the newsticker is wrong.

spent the last 5 minutes checking on both links and it doesn't happen on my side 😕 

what browser are you using? 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×