Jump to content

Forum Sidebar


Fosters

Recommended Posts

  • 4 months later...
  • 3 months later...
  • 6 months later...

About to upgrade from IPS 4.4 directly to 4.6 . Will I run into version compatibility issues ? 

I'd bet your 4.5 version will work in 4.6 if we had that version installed.

But since we are on 4.4 I believe we don't have the option to install the 4.5 version prior to our upgrade (although I haven't tried it.  So when we go directly to 4.6 ... I'm curious, would you know if  the IPS System might not allow installing the 4.5 version  ?  

Do we need to wait for 4.6 compatibility to arrive to continue using the feature?

Link to comment
Share on other sites

1 minute ago, Larry Kachadorian said:

So when we go directly to 4.6 ... I'm curious, would you know if  the IPS System might not allow installing the 4.5 version  ?

The likelihood here is that the 4.4 version works on 4.5 too (We, devs, can't upload a version per IPS version at present) so you are probably already running a version compatible with IPS 4.5

The best way to answer your own question, if @Fosters isn't around to confirm the above, is to use a test site to determine what happens, but that would require a test site currently running 4.4

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...