Jump to content

Community

Sticky Notes (support topic)


TheJackal84

Recommended Posts

Jackal,

On another topic.  Some stickies I want to be up until the user deletes it but only for a certain few days - a combination of the options given for how long you want the sticky up for.

In other words, it's a time sensitive sticky, so I don't want it to appear after a week or so. But if a user has clicked it off then I don't want it to keep appearing for the rest of the week.

 

Link to comment
Share on other sites

1 minute ago, Guitar Gathering said:

Jackal,

On another topic.  Some stickies I want to be up until the user deletes it but only for a certain few days - a combination of the options given for how long you want the sticky up for.

In other words, it's a time sensitive sticky, so I don't want it to appear after a week or so. But if a user has clicked it off then I don't want it to keep appearing for the rest of the week.

 

They should be like that? If you put a sticky untill say 28/02/2018 then it will only show until then, if the user dismisses it, it won't show no more

Link to comment
Share on other sites

On 28/02/2018 at 11:27 PM, kmk said:

please can you take a test with phone or tablet? the part "X"(close) don't work for touch screen devices.

 

On 01/03/2018 at 9:45 AM, Unlucky said:

Yep we have that problem too

I will look into it over the weekend, I have tried a few devices and it did happen on a couple so I will see what I can pull up

Link to comment
Share on other sites

  • 4 weeks later...
16 minutes ago, Unlucky said:

Getting this error when trying to close a sticky note.

We get taken to this url when clicking the X

https://www.walkingfootball.com/index.php?app=stickynotes&module=dismiss&controller=stickynotes&do=dismissStickyNote&id=1&csrfKey=6f94035dbf371ca96be55576c3a07489

Sorry, there is a problem

Something went wrong. Please try again.

Error code: 2S119/1

Have you changed anything on your site? I don't see how it just stopped working, also the error code 2S119/1 is not in the files

Edited by TheJackal84
Link to comment
Share on other sites

  • 2 weeks later...

Hello,

Just now installed your mod and am looking forward to using it.

I can't seem to get the notes to actually show up.

Here's every piece of information I can possibly think of.

The installation worked just fine

NOTE #1

Global

All groups

Top left

Visible until dismissed

NOTE 2

Personal

One recipient

 

Details and settings

4.2.8

Recently upgraded from 3.4.6

My IPS license key ends with --TESTINSTALL

17,000 members

1,000,000 posts

Default theme

Using Firefox on an I7 Dell notebook computer. 

No other anomalous behavior noticed anywhere in the forum


Please advise

Neil

 

Link to comment
Share on other sites

9 hours ago, ILM2 said:

Hello,

Just now installed your mod and am looking forward to using it.

I can't seem to get the notes to actually show up.
Please advise

Neil

 

Hi mate, what theme are you using? I just see default... Is there anything edited in it?

Edited by TheJackal84
Link to comment
Share on other sites

39 minutes ago, Thomas Due Halfdaner said:

Hi :) 

First thanks for a wonderful coded plugin. I need to change the link color of the sticky notes with CSS

Can help me with that?

Right now it look like this: 

2018-04-06_10-16-43.jpg

Thats because your theme had links set to be coloured white, I will send you a PM with a custom.css code so it will replace the links colour in the sticky note to your selected colour

Link to comment
Share on other sites

Hi,

 

I just downloaded and having an issue.  When I go to change a members permission level/status I get this

UPDATE `ibf_core_members` core_members  SET `member_group_id`=10,`warn_level`=0,`pp_setting_count_comments`=0,`members_disable_pm`='0',`language`='1',`skin`='0',`member_title`='',`bday_day`='0',`bday_month`='0',`bday_year`='0',`blockpersonal`=false,`blockreceiving`=false WHERE member_id=9359 
IPS\Db\Exception: Unknown column 'blockpersonal' in 'field list' (1054)
#0 /home/thesig5/public_html/forums/system/Db/Db.php(990): IPS\_Db->preparedQuery('UPDATE `ibf_cor...', Array)
#1 /home/thesig5/public_html/forums/system/Patterns/ActiveRecord.php(492): IPS\_Db->update('core_members', Array, Array)
#2 /home/thesig5/public_html/forums/system/Member/Member.php(323): IPS\Patterns\_ActiveRecord->save()
#3 /home/thesig5/public_html/forums/applications/core/modules/admin/members/members.php(985): IPS\_Member->save()
#4 /home/thesig5/public_html/forums/system/Dispatcher/Controller.php(85): IPS\core\modules\admin\members\_members->edit()
#5 /home/thesig5/public_html/forums/system/Dispatcher/Dispatcher.php(146): IPS\Dispatcher\_Controller->execute()
#6 /home/thesig5/public_html/forums/admin/index.php(13): IPS\_Dispatcher->run()
#7 {main}

Any suggestions on how to fix?

Link to comment
Share on other sites

  • 2 weeks later...
On 4/7/2018 at 9:03 AM, TheJackal84 said:

Updated to 2.2.2

Bug Fix

  • Fixed the bug with the personal sticky notes editor where it might remove attachments uploaded

This issue seems to be still there in some parts. Step to reproduce:

- add an image into a signature

- in a forum post from a member click "send sticky note" and you will see in the sticky notes editor is still the signature image attached

If you delete the attached image, the signature image is also deleted.

When you use the other way of "create sticky notes" with the + create on the top of the site (same you can create topics etc.) the image is not attached in the sticky notes editor.

Latest version 2.2.2.

Link to comment
Share on other sites

4 hours ago, Ramsesx said:

This issue seems to be still there in some parts. Step to reproduce:

- add an image into a signature

- in a forum post from a member click "send sticky note" and you will see in the sticky notes editor is still the signature image attached

If you delete the attached image, the signature image is also deleted.

When you use the other way of "create sticky notes" with the + create on the top of the site (same you can create topics etc.) the image is not attached in the sticky notes editor.

Latest version 2.2.2.

I will look into it

Link to comment
Share on other sites

Sorry to tell you, but there is now another issue, if I send messages as described before with an attachment it sends it to the other user, if I send a new one again it keeps the attachment from before in the editor, if I delete it then it gets deleted on the "My Received Notes" deleted too.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy