Jump to content

nginx: enable authentication headers


Recommended Posts

Trying to get something to work with the REST API but am seeing the message 'Your server does not support authentication headers'

Not too sure how to configure nginx.conf to enable this.  Would I enable this only for my `/forums` (IPB install directory) location block, or just the `/forums/api` block, or server-wide?

I am using this to enable SSO and a few other custom services for a Wordpress install.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...