Jump to content

Security Patch?


Recommended Posts

53 minutes ago, texterted said:

I don't want an update, I want the SECURITY PATCH.

To be clear, your expired site needs to be renewed. That means paying for another 6 months in order to download and upgrade your site to the newest version which is 4.1.19.3.

Link to comment
Share on other sites

5 minutes ago, texterted said:

It's a pity you can't get an answer from IPS without suffering trial by fan-boi.

It’s a pity you can’t just thank the people who correctly answered your question and you mocked them instead. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...