Jump to content

converting 3.4.9 forum to the latest V4 but coverter error


Recommended Posts


started looking at converting my 3.4.9 forum to the latest V4 but thought I would test first, didn't get very far as stuck on the database converter.

tried upping globel wait time and max allowed packet  in my.cnf but made no difference, cannot get the converter to complete. tried it from web based and command line.

the error I get is as follows, any ideas ??? or another way to convert them.


Welcome to the IPS UTF8 Conversion utility (v1.1.20)
The database is set to UTF-8 and all tables are UTF-8 but 204 table(s) have incorrect collations and need fixing.
[f] Enter 'f' to fix table and field collations (RECOMMENDED)
[y] Enter 'y' to perform a full conversion
[x] Enter 'x' to exit the conversion
Running now. This can take a while to complete...

Error: Error while sending QUERY packet. PID=13991
File: /system/Db/Db.php
Line: 196


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...