Jump to content

"Unread content" replaced by "Members I follow"


Recommended Posts

  • 2 weeks later...

in case anyone else is having the same problem, I asked Support and they answered:


To get back the "Unread Content"link, go to ACP -> Streams -> edit "Unread Content" and scroll to the bottom of the page, then enable "Default Stream", and save.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...