Jump to content

Community

Facebook login broken?


IgorPec
 Share

Recommended Posts

Please see Release Patches for 4.1.19.1 https://invisionpower.com/release-notes/

Quote

 

We sometimes release patches for issues that come up frequently between full releases. If you are experiencing any of the issues below on this version you can download and apply the patches using the instructions provided.

Facebook recently disabled v2.2 of their OpenGraph API which may affect Facebook logins if you created a Facebook Application that is set to v2.2. If you find that after using the Facebook log in button, you are returned to the log in form with a red banner informing "Something went wrong", please apply this fix.

Simply download the linked file and upload to: system/Login/Facebook.php

 

 

Link to comment
Share on other sites

1 hour ago, craig1234 said:

Is there a workaround for those that have been using Facebook to log into my forum?

They can request a password reset so they can start logging in without Facebook. Their Log In name is usually their Facebook name. So is the email.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy