Jump to content

Community

TAMAN

Dreadnought Theme [ support topic ]

Recommended Posts

When I upload images for forum icons it does not matter how many pixels the image is the theme seems to have a max dimension for these icons  as the default theme reflects the changes and I spent an hour looking through the CSS coding to find it and could not and figured you would be able to tell me exactly what table and value to edit sorry for the trouble but I am at a loss now

Share this post


Link to post
Share on other sites
16 hours ago, Nick Wolfe said:

When I upload images for forum icons it does not matter how many pixels the image is the theme seems to have a max dimension for these icons  as the default theme reflects the changes and I spent an hour looking through the CSS coding to find it and could not and figured you would be able to tell me exactly what table and value to edit sorry for the trouble but I am at a loss now

Add in custom.css and change the value 

.ipsItemStatus_custom {
    max-width: 40px;
}

 

Please dont edit default templates. If you have, then you need to revert them back to default.

 

Share this post


Link to post
Share on other sites

Christmas Update!

CHANGELOG


-2.2.2: "Entertainment" is a new tab in the theme settings, included with Christmas Mode & Snowfall options.
        Stay tuned for more cool stuff in future updates 🙂 

Edited by TAMAN

Share this post


Link to post
Share on other sites

Hello Mr. @TAMAN

Wanted to bring something to your attention and/or have you point out where I may be having an issue.

I have your latest Dreadnought theme and when the christmas feature is turned on it seems to mess with the clickable region for some menu items in clubs.  

 

This shot below is with the Xmas light effect.  Note how it pushes the club name down into the clickable menu items as well as the club logo.

Capture.PNG.845c4f9916ba3c5b48d0da90c7fd584d.PNG

This next shot is with the effects turned off.  All menu items work as they should.

Capture1.PNG.5d2f402e6ec37d603a008811a85283c5.PNG

 

Not sure what needs to be tweaked here but after disabling all applications/plugins the problem still is present.  It isn't until I turn off the effects that the problem goes away.

 

It's truly not a huge deal to be perfectly honest but I wanted to point it out if no one else has.  I'm willing to troubleshoot and try different things if you need.  I'll be back at work tomorrow in about 14 hours so I'll look then for replies here.

 

Cheers Taman and keep up the great work!

Share this post


Link to post
Share on other sites
13 minutes ago, pilotguy said:

Hello Mr. @TAMAN

Wanted to bring something to your attention and/or have you point out where I may be having an issue.

I have your latest Dreadnought theme and when the christmas feature is turned on it seems to mess with the clickable region for some menu items in clubs.  

 

This shot below is with the Xmas light effect.  Note how it pushes the club name down into the clickable menu items as well as the club logo.

Capture.PNG.845c4f9916ba3c5b48d0da90c7fd584d.PNG

This next shot is with the effects turned off.  All menu items work as they should.

Capture1.PNG.5d2f402e6ec37d603a008811a85283c5.PNG

 

Not sure what needs to be tweaked here but after disabling all applications/plugins the problem still is present.  It isn't until I turn off the effects that the problem goes away.

 

It's truly not a huge deal to be perfectly honest but I wanted to point it out if no one else has.  I'm willing to troubleshoot and try different things if you need.  I'll be back at work tomorrow in about 14 hours so I'll look then for replies here.

 

Cheers Taman and keep up the great work!

Yep, thanks for pointing it out, it is only css issue, i will fix it tomorrow and update the files in marketplace 🙂

Thanks again.

Edited by TAMAN

Share this post


Link to post
Share on other sites

Hi Taman, on the latest version & latest version of IPB, I sometimes obtain this error:

 

PHP Fatal error:  Class 'IPS\Theme\Cache\class_core_front_global' not found in /www/forums/system/Theme/Theme.php(871) : eval()'d code on line 5

 

It happens at random and I am not sure how to trigger it

 

Share this post


Link to post
Share on other sites
2 minutes ago, slushpuppeh said:

Hi Taman, on the latest version & latest version of IPB, I sometimes obtain this error:

 

PHP Fatal error:  Class 'IPS\Theme\Cache\class_core_front_global' not found in /www/forums/system/Theme/Theme.php(871) : eval()'d code on line 5

 

It happens at random and I am not sure how to trigger it

 

I dont think its an issue with your theme, try to disable all apps/plugins to check.

If still no hope then try to test on default theme if it happens there, If it happens same on default IPS theme you need to contact IPS.

Otherwise if it is only in my theme, then i recommend you to do a fresh install and without any modifications.

Share this post


Link to post
Share on other sites
14 hours ago, BakuEdi said:

Hello, @TAMAN

I purchased and installed the theme. How to remove the big theme ad banner on header?

Hello,

There are no banners, if you mean the slider, then you can disable it in the settings. its called swiper slider 🙂 

10 hours ago, BakuEdi said:

How to increase the font size in posts?

add in custom.css and change the value 

.cPost_contentWrap .ipsType_normal {
    font-size: 15px;
}

 

Share this post


Link to post
Share on other sites
2 hours ago, kaos00723 said:

Check boxes when creating a poll are nearly invisible.

h8QIcn6.png

I will fix the color in next update.

For now you can just change the color yourself 🙂 

the color setting for that located in Forms & Toggles tab under the names like Checkboxes

Edited by TAMAN

Share this post


Link to post
Share on other sites

Hello,

I just updated to last version.

I noticed that when 'Snow' feature is active, I can't click anymore on Notifications, Messages or to my member_id name to get to profile (I'm speaking about top-right menu).

What can I do?

Share this post


Link to post
Share on other sites
1 hour ago, Alex.OS said:

Hello,

I just updated to last version.

I noticed that when 'Snow' feature is active, I can't click anymore on Notifications, Messages or to my member_id name to get to profile (I'm speaking about top-right menu).

What can I do?

It does not happen here https://ipskit.com/

what browser do you use? 

btw you can also disable the snow mode in the settings

Edited by TAMAN

Share this post


Link to post
Share on other sites

This theme will be updated in marketplace when Gold version of ips 4.4 available.

otherwise, If you have updated to IPS 4.4 BETA, then send me a message to give you the upgraded version 🙂 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...