Jump to content

Community

TAMAN

Dreadnought Theme [ support topic ]

Recommended Posts

First of all, congratulations talman for this theme which seems to be well designed and very configurable and which I am testing before its installation on the site of a large community.
However, I have some basic questions for which I have not found an answer:

  1. How to modify forum icons?
  2. Can I put different icons for each forum?
  3. How to change the color of a forum icon depending on whether there are new unread posts or not.

Thank you in advance for your help.

Best regards,
Jean-Philippe

Share this post


Link to post
Share on other sites
Just now, Jean-Philippe said:

First of all, congratulations talman for this theme which seems to be well designed and very configurable and which I am testing before its installation on the site of a large community.
However, I have some basic questions for which I have not found an answer:

  1. How to modify forum icons?
  2. Can I put different icons for each forum?
  3. How to change the color of a forum icon depending on whether there are new unread posts or not.

Thank you in advance for your help.

Best regards,
Jean-Philippe

Hello, 

 

1. Do you mean the default forum icons? if so it can be done with a custom css, i can provide help on that.

2. You can upload your own forum icons here ACP > Forums.

3. You have two color settings in front-end colors tab for that 🙂 

 

Have a good day,

Taman,

Share this post


Link to post
Share on other sites

Thank you Taman for your quick answer ...
Just don't found the "two color settings in front-end colors tab" ... could you please tell me the labels of these settings ? ... (Unsuccessfully searched labels like "read/unread" items ...).

Share this post


Link to post
Share on other sites

Taman,
I'm about to finish (re)configuring our existing website with your theme, but there are a few details I would appreciate some help with:
1. Is it possible to reduce the height of the main navigation bar (not the font size, only the height of the bar).
2. Same thing for the secondary Navigation Bar
3. How to change the background color of the search field (by default #1B1C21) and the color of its border.

Thank you very much for your help.

Best regards ... and congratulations again for this fantastic theme !

Share this post


Link to post
Share on other sites

Hello,

 

Just now, Jean-Philippe said:

1. Is it possible to reduce the height of the main navigation bar (not the font size, only the height of the bar).

Yes, with custom css

Just now, Jean-Philippe said:

 2. Same thing for the secondary Navigation Bar

There is no height on secondary navbar. it is auto and depends on your navigation menus

Just now, Jean-Philippe said:

 3. How to change the background color of the search field (by default #1B1C21) and the color of its border.

 You can change the quick search filed background color in Header & Navigation tab. the border color by default is same as background color only with some opacity to separate it. but you can use a custom css

 

I can help with small css customization's 😉 

 

 

On 6/9/2018 at 2:48 AM, Jean-Philippe said:

Thank you Taman for your quick answer ...
Just don't found the "two color settings in front-end colors tab" ... could you please tell me the labels of these settings ? ... (Unsuccessfully searched labels like "read/unread" items ...).

Sorry i missed this question 

96fdb208ceffab20b4a80fd4eafab619.png

 

Share this post


Link to post
Share on other sites

Hello @TAMAN,

I just updated the theme from 2.1.8 to 2.1.9 and I encountered a small problem.

My forum icons are default after update (using font awesome icons).

The codes from custom.css are still there untouched, but they aren't read anymore.

Example:

[data-forumid="39"] .fa-comments:before {
    content: "\f059";
}

[data-forumid="96"] .fa-comments:before {
    content: "\f1ae";
}

 

What can be the problem and how to make them work again on the new version?

Thanks for your time.

 

Share this post


Link to post
Share on other sites
Just now, Alex.OS said:

Hello @TAMAN,

I just updated the theme from 2.1.8 to 2.1.9 and I encountered a small problem.

My forum icons are default after update (using font awesome icons).

The codes from custom.css are still there untouched, but they aren't read anymore.

Example:

[data-forumid="39"] .fa-comments:before {
    content: "\f059";
}

[data-forumid="96"] .fa-comments:before {
    content: "\f1ae";
}

 

What can be the problem and how to make them work again on the new version?

Thanks for your time.

 

Hello,

 

No sure why

but, try this 

[data-forumid="39"] .fa-comments:before {
    content: "\f059" !important;
}

[data-forumid="96"] .fa-comments:before {
    content: "\f1ae" !important;
}

 

Edited by TAMAN

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×