Jump to content

Community

(itzverified) member verification


tsdevelopment
 Share

Recommended Posts

29 minutes ago, GTAPoliceMods said:

However it's not just me having that issue, others too. I disabled all my plugins/apps and used the default theme, still no sign of the icon on posts/content sadly 😕

Do you have the class I use to place the icons? I have a complete fresh local installation and only this plugin enabled and everything works. Do you have an installation in the cloud? I try to find out the difference between our installations.

Link to comment
Share on other sites

5 hours ago, tsdevelopment said:

Do you have the class I use to place the icons? I have a complete fresh local installation and only this plugin enabled and everything works. Do you have an installation in the cloud? I try to find out the difference between our installations.

Not sure how to check whether or not I have the class... Is there a way to manually add it?

Link to comment
Share on other sites

18 hours ago, GTAPoliceMods said:

Not sure how to check whether or not I have the class... Is there a way to manually add it?

You can do it with the developer tools in your browser (open with F12). Then select the element. Otherwise you can paste the source code of one page here or in a private message. Then I can look at it myself.

Link to comment
Share on other sites

I just updated the application to the latest version and now it does not show up at all on the profiles... Help? @tsdevelopment

Update: I disabled "Group Colors on User Links" by @All Astronauts and now the verification system works perfect. Hopefully @All Astronauts can update the plugin asap to make it compatible.

Edited by GTAPoliceMods
Link to comment
Share on other sites

3 hours ago, tsdevelopment said:

I already checked this. In a fresh installation everything works fine. So please also check if the specific class I use to hook in exists.

Which class is that/where should I check? Just want to make sure I look in the right area on my end.

Link to comment
Share on other sites

11 hours ago, GTAPoliceMods said:

I just updated the application to the latest version and now it does not show up at all on the profiles... Help? @tsdevelopment

Update: I disabled "Group Colors on User Links" by @All Astronauts and now the verification system works perfect. Hopefully @All Astronauts can update the plugin asap to make it compatible.

Thank you for your feedback. So nothing more to do for me.

 

8 hours ago, jmw253 said:

Which class is that/where should I check? Just want to make sure I look in the right area on my end.

It should be enough to send me a link of your community. Please also provide me the information about one user who should be displayed as verified. You can send me a private message with that information.

Link to comment
Share on other sites

6 hours ago, tsdevelopment said:

Thank you for your feedback. So nothing more to do for me.

Anytime! Is there anyway you can make a feature that allows a text box or more customizable ways for verification requests? In my situation I do not need people to upload a picture, rather a few text boxes (maybe ability for radio buttons etc) would be great 🙂

Link to comment
Share on other sites

1 hour ago, GTAPoliceMods said:

Anytime! Is there anyway you can make a feature that allows a text box or more customizable ways for verification requests? In my situation I do not need people to upload a picture, rather a few text boxes (maybe ability for radio buttons etc) would be great 🙂

Okay, if I understand you correctly: you need a form that you can build yourself by clicking things together and the user has to fill in several fields to become verified? Maybe you should better use a "formbuilder" plugin?

Link to comment
Share on other sites

42 minutes ago, tsdevelopment said:

Okay, if I understand you correctly: you need a form that you can build yourself by clicking things together and the user has to fill in several fields to become verified? Maybe you should better use a "formbuilder" plugin?

Exactly. Is there no way you can implement that into the system in a future update? 🙏

Link to comment
Share on other sites

  • 10 months later...
On 10/26/2020 at 12:48 PM, marco2306 said:

Good extension, unfortunately no icon is displayed after checking.
Not even in standard style.
Is there a solution for this?

The icon is only displayed when a user has been verified or if.you configured other icons and related them to users. Did you configure everything? Which icon do you want to display? Then I can check it in my installation

Link to comment
Share on other sites

On 10/29/2020 at 11:06 AM, marco2306 said:

I thought, if you don't specify a group, would all groups be included?
What if I want to verify multiple groups?

It does not make sense to include all groups b/c then all members would be verified. If you only want to allow specific groups to use the functionality then use the configuration "Gruppen" at the bottom. The options for primary and secondary group is there to tell the system whether to display a member of these groups as verified or not.

Link to comment
Share on other sites

  • 5 months later...
2 minutes ago, tsdevelopment said:

Hi,

can you please verify that the images can be found on the file system? Maybe it's a permission or upload issue.

Yes, the image has been loaded into the file system. But it doesn't appear in the moderator panel.

Link to comment
Share on other sites

9 minutes ago, tsdevelopment said:

Yes, the image has been loaded into the file system. But it doesn't appear in the moderator panel.

It's not about permissions.

1. I read the reviews and another person has the same problem.

893421426_2021-04-12223858.thumb.png.51d3349fa15373f473077aea6d991e5a.png

In the custom settings, the photo is displayed

1024481498_2021-04-12224003.png.9c7c93683350f8363e507a0caea9fbcf.png

Photo uploaded to disk

587034572_2021-04-12224106.thumb.png.b481696d2acd1a359e64e50f053c3b3b.png

But the photo is not displayed in the moderator panel

116613252_2021-04-12224219.thumb.png.a2d4a7cabfb03ff3683beb98662f5bf8.png

Edited by L4D2Noob
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy