Jump to content

SSL not working?


tekguru
 Share

Recommended Posts

I need some help here guys with enabling SSL. I've installed and SSL certificate on the server (host has confirmed it is working), I've turned on all SSL options in the ACP, and cleared the caches, but the site is still showing in chrome & Firefox as unsecured. 

What am I missing?

The site is www.smartphonegurus.com

Any help appreciated.

Link to comment
Share on other sites

Just now, tekguru said:

Okay no..... :)

Q: What do I need to add into the conf global file?

Q: Which .htaccess file do I need to change? The one in the site root or the one in the \forum\ directory? What do I need to change in it?

 

You only need to chage http:// on conf global to https://

That is all. Besides that I have not put a single line to .htaccess file, all the redirections were done by itself.

Link to comment
Share on other sites

8 minutes ago, tekguru said:

Yep and after cache cleared all looking good! That was not as scary as I thought it would be!

Same here, it was much easier than expected.

By the way do not forget to  ;

  • Create a new account on Google Search Console ( aka Webmasters Tool ) for https site
  • Change sitemap url to https in sitemap settings
  • Resubmit sitemap
  • Change sitemap url to https in robots.txt if any.
  • Check "Serve images from local server"
Edited by ABGenc
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...